网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

EIGRP实验配置过程详解推荐

【网络安全】 2018-01-26本文已影响
原创作品,未经作者授权,严禁转载。? RUC68学习网-学习教育资源分享平台
作者:网络白领????? 实验指导:鑫飘雪?
实验拓扑图:RUC68学习网-学习教育资源分享平台
实验环境说明:RUC68学习网-学习教育资源分享平台
1.将路由器R1的Fa0/0端口配置ip:172.16.0.1/24;S1/2端口配置ip:192.168.1.1/24RUC68学习网-学习教育资源分享平台
2.将路由器R2的Fa0/0端口配置ip:192.168.3.2/24;S1/2端口配置ip:192.168.1.2/24RUC68学习网-学习教育资源分享平台
3.将路由器R3 的Fa0/0端口配置ip:172.16.0.3/24RUC68学习网-学习教育资源分享平台
4.将交换机SW1分别划分两个VLAN2、VLAN3,将端口Fa1/13、Fa1/15划入VLAN2,将端口Fa1/14划入VLAN3实验结果:要求路由器间两两可以互相通信配置过程详解:RUC68学习网-学习教育资源分享平台
RUC68学习网-学习教育资源分享平台
交换机SW1的配置清单:RUC68学习网-学习教育资源分享平台
RUC68学习网-学习教育资源分享平台
1.首先禁用错误命令当域名解析和关闭超时退出控制台:RUC68学习网-学习教育资源分享平台
SW1(config)#no ip domain-looRUC68学习网-学习教育资源分享平台
SW1(config)#line con 0RUC68学习网-学习教育资源分享平台
SW1(config-line)#no exec-tRUC68学习网-学习教育资源分享平台
SW1(config-line)#exitRUC68学习网-学习教育资源分享平台
2.划分VLAN:RUC68学习网-学习教育资源分享平台
SW1#vlan dataRUC68学习网-学习教育资源分享平台
SW1(vlan)#vlan 2RUC68学习网-学习教育资源分享平台
SW1(vlan)#vlan 3RUC68学习网-学习教育资源分享平台
SW1(vlan)#exitRUC68学习网-学习教育资源分享平台
3.将Fa1/13端口设为全双工模式,并划入VLAN2:RUC68学习网-学习教育资源分享平台
SW1(config)#int fa1/13RUC68学习网-学习教育资源分享平台
SW1(config-if)#speed 100RUC68学习网-学习教育资源分享平台
SW1(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
<?xml:namespace prefix = v ns = "urn:schemas-microsoft-com:vml" /><?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />SW1(config-if)#sw mod accRUC68学习网-学习教育资源分享平台
SW1(config-if)#sw acc vlan 2RUC68学习网-学习教育资源分享平台
SW1(config-if)#exit?RUC68学习网-学习教育资源分享平台
4.将Fa1/15端口设为全双工模式,并划入VLAN2:RUC68学习网-学习教育资源分享平台
SW1(config)#int fa1/15RUC68学习网-学习教育资源分享平台
SW1(config-if)#speed 100RUC68学习网-学习教育资源分享平台
SW1(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
SW1(config-if)#sw mod accRUC68学习网-学习教育资源分享平台
SW1(config-if)#sw acc vlan 2RUC68学习网-学习教育资源分享平台
SW1(config-if)#exit?
?
RUC68学习网-学习教育资源分享平台
5.将Fa1/14端口设为全双工模式,并划入VLAN3:RUC68学习网-学习教育资源分享平台
SW1(config)#int fa1/14RUC68学习网-学习教育资源分享平台
SW1(config-if)#speed 100RUC68学习网-学习教育资源分享平台
SW1(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
SW1(config-if)#sw mod accRUC68学习网-学习教育资源分享平台
SW1(config-if)#sw acc vlan 3RUC68学习网-学习教育资源分享平台
SW1(config-if)#exit?
路由器R1的配置清单:RUC68学习网-学习教育资源分享平台
RUC68学习网-学习教育资源分享平台
1.首先禁用错误命令当域名解析和禁用超时退出控制台:RUC68学习网-学习教育资源分享平台
R1(config)#no ip domain-looRUC68学习网-学习教育资源分享平台
R1(config)#line con 0RUC68学习网-学习教育资源分享平台
R1(config-line)#no exec-tRUC68学习网-学习教育资源分享平台
R1(config-line)#exitRUC68学习网-学习教育资源分享平台
2.将Fa0/0端口设为全双工模式并配置ip:RUC68学习网-学习教育资源分享平台
R1(config)#int fa0/0RUC68学习网-学习教育资源分享平台
R1(config-if)#speed 100RUC68学习网-学习教育资源分享平台
R1(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
R1(config-if)#ip add 172.16.0.1 255.255.255.0RUC68学习网-学习教育资源分享平台
R1(config-if)#no shutRUC68学习网-学习教育资源分享平台
R1(config-if)#exitRUC68学习网-学习教育资源分享平台
3.为S1/2端口配置ip:RUC68学习网-学习教育资源分享平台
R1(config)#int s1/2RUC68学习网-学习教育资源分享平台
R1(config-if)#ip add 192.168.1.1 255.255.255.0RUC68学习网-学习教育资源分享平台
R1(config-if)#no shutRUC68学习网-学习教育资源分享平台
R1(config-if)#exitRUC68学习网-学习教育资源分享平台
4.在路由器R1上配置EIGRP:RUC68学习网-学习教育资源分享平台
R1(config)#router eigrp 100RUC68学习网-学习教育资源分享平台
R1(config-router)#no auto-summaryRUC68学习网-学习教育资源分享平台
R1(config-router)#network 172.16.0.1 0.0.0.0RUC68学习网-学习教育资源分享平台
R1(config-router)#network 192.168.1.1 0.0.0.255RUC68学习网-学习教育资源分享平台
R1(config-router)#exitRUC68学习网-学习教育资源分享平台
R1(config)#exit路由器R2的配置清单:RUC68学习网-学习教育资源分享平台
RUC68学习网-学习教育资源分享平台
1.首先禁用错误命令当域名解析和禁用超时退出控制台:RUC68学习网-学习教育资源分享平台
R2(config)#no ip domain-looRUC68学习网-学习教育资源分享平台
R2(config)#line con 0RUC68学习网-学习教育资源分享平台
R2(config-line)#no exec-tRUC68学习网-学习教育资源分享平台
R2(config-line)#exitRUC68学习网-学习教育资源分享平台
2.将Fa0/0端口设为全双工模式并配置ip:RUC68学习网-学习教育资源分享平台
R2(config)#int fa0/0RUC68学习网-学习教育资源分享平台
R2(config-if)#speed 100RUC68学习网-学习教育资源分享平台
R2(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
R2(config-if)#ip add?192.168.3.2 255.255.255.0RUC68学习网-学习教育资源分享平台
R2(config-if)#no shutRUC68学习网-学习教育资源分享平台
R2(config-if)#exitRUC68学习网-学习教育资源分享平台
3.为S1/2端口配置ip:RUC68学习网-学习教育资源分享平台
R2(config)#int s1/2RUC68学习网-学习教育资源分享平台
R2(config-if)#ip add 192.168.1.2 255.255.255.0RUC68学习网-学习教育资源分享平台
R2(config-if)#no shutRUC68学习网-学习教育资源分享平台
R2(config-if)#exitRUC68学习网-学习教育资源分享平台
4.在路由器R2上配置EIGRP:RUC68学习网-学习教育资源分享平台
R2(config)#router eigrp 100RUC68学习网-学习教育资源分享平台
R2(config-router)#network?192.168.3.0 0.0.0.255RUC68学习网-学习教育资源分享平台
R2(config-router)#network 192.168.1.0 0.0.0.255RUC68学习网-学习教育资源分享平台
R2(config-router)#exitRUC68学习网-学习教育资源分享平台
R2(config)#exit路由器R3的配置清单:RUC68学习网-学习教育资源分享平台
RUC68学习网-学习教育资源分享平台
1.首先禁用错误命令当域名解析和禁用超时退出控制台:RUC68学习网-学习教育资源分享平台
R3(config)#no ip domain-looRUC68学习网-学习教育资源分享平台
R3(config)#line con 0RUC68学习网-学习教育资源分享平台
R3(config-line)#no exec-tRUC68学习网-学习教育资源分享平台
R3(config-line)#exitRUC68学习网-学习教育资源分享平台
2.将Fa0/0端口设为全双工模式并配置ip:RUC68学习网-学习教育资源分享平台
R3(config)#int fa0/0RUC68学习网-学习教育资源分享平台
R3(config-if)#speed 100RUC68学习网-学习教育资源分享平台
R3(config-if)#duplex fullRUC68学习网-学习教育资源分享平台
R3(config-if)#ip add?172.16.0.3 255.255.255.0RUC68学习网-学习教育资源分享平台
R3(config-if)#no shutRUC68学习网-学习教育资源分享平台
R3(config-if)#exitRUC68学习网-学习教育资源分享平台
3.在路由器R3上配置EIGRP:RUC68学习网-学习教育资源分享平台
R3(config)#router eigrp 100RUC68学习网-学习教育资源分享平台
R3(config-router)#no auto-summaryRUC68学习网-学习教育资源分享平台
R3(config-router)#network?172.16.0.3 0.0.0.0RUC68学习网-学习教育资源分享平台
R3(config-router)#exitRUC68学习网-学习教育资源分享平台
R3(config)#exit验证EIGRP配置:RUC68学习网-学习教育资源分享平台
查看每台路由器的邻居表:#show ip eigrp nei
RUC68学习网-学习教育资源分享平台
R1的邻居表:RUC68学习网-学习教育资源分享平台
R1#show ip eigrp neiRUC68学习网-学习教育资源分享平台
IP-EIGRP neighbors for process 100RUC68学习网-学习教育资源分享平台
H?? Address???????????????? Interface?????? Hold Uptime?? SRTT?? RTO? Q? SeqRUC68学习网-学习教育资源分享平台
??????????????????????????????????????????? (sec)???????? (ms)?????? Cnt NumRUC68学习网-学习教育资源分享平台
1?? 172.16.0.3????????????? Fa0/0???????????? 11 00:00:48? 168? 1008? 0? 4RUC68学习网-学习教育资源分享平台
0?? 192.168.1.2???????????? Se1/2???????????? 14 00:25:23? 244? 1464? 0? 3RUC68学习网-学习教育资源分享平台
R2的邻居表:RUC68学习网-学习教育资源分享平台
R2#show ip eigrp neiRUC68学习网-学习教育资源分享平台
IP-EIGRP neighbors for process 100RUC68学习网-学习教育资源分享平台
H?? Address???????????????? Interface?????? Hold Uptime?? SRTT?? RTO? Q? SeqRUC68学习网-学习教育资源分享平台
??????????????????????????????????????????? (sec)???????? (ms)?????? Cnt NumRUC68学习网-学习教育资源分享平台
0?? 192.168.1.1???????????? Se1/2???????????? 14 00:28:34? 195? 1755? 0? 5RUC68学习网-学习教育资源分享平台
R3的邻居表:RUC68学习网-学习教育资源分享平台
R3r#show ip eigrp neiRUC68学习网-学习教育资源分享平台
IP-EIGRP neighbors for process 100RUC68学习网-学习教育资源分享平台
H?? Address???????????????? Interface?????? Hold Uptime?? SRTT?? RTO? Q? SeqRUC68学习网-学习教育资源分享平台
??????????????????????????????????????????? (sec)???????? (ms)?????? Cnt NumRUC68学习网-学习教育资源分享平台
0?? 172.16.0.1????????????? Fa0/0???????????? 12 00:02:07? 134?? 804? 0? 8RUC68学习网-学习教育资源分享平台
实验的最终结果是每台路由器之间都可以ping通其他的路由器,实验过程到此结束。呵呵,再次感谢导师“鑫飘雪”的耐心指导!版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部