网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

OSPF 路由汇总推荐

【网络安全】 2018-01-26本文已影响

?

注意汇总信息并不会自动通告到area中.所以汇总的网段也是需要在 area内通告的.这样 汇总的条目才能在路由表中体现出来.

?

show runMhj68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1390 bytesMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
version 12.3Mhj68学习网-学习教育资源分享平台
service timestamps debug datetime msecMhj68学习网-学习教育资源分享平台
service timestamps log datetime msecMhj68学习网-学习教育资源分享平台
no service password-encryptionMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
hostname r1Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
boot-start-markerMhj68学习网-学习教育资源分享平台
boot-end-markerMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
enable secret 5 $1$wH5v$KW08fDIwKneDU0FY5yoaW.Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no aaa new-modelMhj68学习网-学习教育资源分享平台
ip subnet-zeroMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no ip domain lookupMhj68学习网-学习教育资源分享平台
ip host r2 10.8.1.1Mhj68学习网-学习教育资源分享平台
ip host r3 172.20.1.2Mhj68学习网-学习教育资源分享平台
ip host r4 172.20.1.6Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip cefMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback0Mhj68学习网-学习教育资源分享平台
?ip address 1.1.1.1 255.255.255.255Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback1Mhj68学习网-学习教育资源分享平台
?ip address 10.0.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
?interface Loopback2Mhj68学习网-学习教育资源分享平台
?ip address 10.1.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback3Mhj68学习网-学习教育资源分享平台
?ip address 10.2.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback4Mhj68学习网-学习教育资源分享平台
?ip address 10.3.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback5Mhj68学习网-学习教育资源分享平台
?ip address 10.4.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback6Mhj68学习网-学习教育资源分享平台
?ip address 10.5.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback7Mhj68学习网-学习教育资源分享平台
?ip address 10.6.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback8Mhj68学习网-学习教育资源分享平台
?ip address 10.7.0.1 255.255.0.0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet0/0Mhj68学习网-学习教育资源分享平台
?ip address 10.8.1.2 255.255.255.0Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet1/0Mhj68学习网-学习教育资源分享平台
?no ip addressMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
router ospf 1Mhj68学习网-学习教育资源分享平台
?log-adjacency-changesMhj68学习网-学习教育资源分享平台
?area 15 range 10.0.0.0 255.248.0.0Mhj68学习网-学习教育资源分享平台
?network 1.1.1.1 0.0.0.0 area 15Mhj68学习网-学习教育资源分享平台
?network 10.1.0.0 0.0.255.255 area 15Mhj68学习网-学习教育资源分享平台
?network 10.8.1.0 0.0.0.255 area 0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip classlessMhj68学习网-学习教育资源分享平台
ip route 10.0.0.0 255.248.0.0 Null0Mhj68学习网-学习教育资源分享平台
no ip http serverMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
gatekeeperMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
line con 0Mhj68学习网-学习教育资源分享平台
?stopbits 1Mhj68学习网-学习教育资源分享平台
line aux 0Mhj68学习网-学习教育资源分享平台
line vty 0 4Mhj68学习网-学习教育资源分享平台
?password 123Mhj68学习网-学习教育资源分享平台
?loginMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
end

r1#show ip routeMhj68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPMhj68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area Mhj68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2Mhj68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2Mhj68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2Mhj68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeMhj68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 1.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
C?????? 1.1.1.1 is directly connected, Loopback0Mhj68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 2.2.2.2 [110/2] via 10.8.1.1, 00:10:16, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 3.3.3.3 [110/3] via 10.8.1.1, 00:10:16, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 4.4.4.4 [110/3] via 10.8.1.1, 00:10:16, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 10 subnets, 3 masksMhj68学习网-学习教育资源分享平台
C?????? 10.8.1.0/24 is directly connected, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
C?????? 10.2.0.0/16 is directly connected, Loopback3Mhj68学习网-学习教育资源分享平台
C?????? 10.3.0.0/16 is directly connected, Loopback4Mhj68学习网-学习教育资源分享平台
C?????? 10.0.0.0/16 is directly connected, Loopback1Mhj68学习网-学习教育资源分享平台
S?????? 10.0.0.0/13 is directly connected, Null0Mhj68学习网-学习教育资源分享平台
C?????? 10.1.0.0/16 is directly connected, Loopback2Mhj68学习网-学习教育资源分享平台
C?????? 10.6.0.0/16 is directly connected, Loopback7Mhj68学习网-学习教育资源分享平台
C?????? 10.7.0.0/16 is directly connected, Loopback8Mhj68学习网-学习教育资源分享平台
C?????? 10.4.0.0/16 is directly connected, Loopback5Mhj68学习网-学习教育资源分享平台
C?????? 10.5.0.0/16 is directly connected, Loopback6Mhj68学习网-学习教育资源分享平台
O IA 172.16.0.0/12 [110/2] via 10.8.1.1, 00:10:19, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
r1#r2Mhj68学习网-学习教育资源分享平台
Translating "r2"Mhj68学习网-学习教育资源分享平台
Trying r2 (10.8.1.1)... Open

Mhj68学习网-学习教育资源分享平台
User Access Verification

Password: Mhj68学习网-学习教育资源分享平台
r2>enMhj68学习网-学习教育资源分享平台
Password: Mhj68学习网-学习教育资源分享平台
r2#show runMhj68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1118 bytesMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
version 12.3Mhj68学习网-学习教育资源分享平台
service timestamps debug datetime msecMhj68学习网-学习教育资源分享平台
service timestamps log datetime msecMhj68学习网-学习教育资源分享平台
no service password-encryptionMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
hostname r2Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
boot-start-markerMhj68学习网-学习教育资源分享平台
boot-end-markerMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
enable secret 5 $1$EF19$mRaq6iuNiulip5dA59TwB.Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no aaa new-modelMhj68学习网-学习教育资源分享平台
ip subnet-zeroMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no ip domain lookupMhj68学习网-学习教育资源分享平台
ip host r1 10.8.1.2Mhj68学习网-学习教育资源分享平台
ip host r3 172.20.1.2Mhj68学习网-学习教育资源分享平台
ip host r4 172.20.1.6Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip cefMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback0Mhj68学习网-学习教育资源分享平台
?ip address 2.2.2.2 255.255.255.255Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback1Mhj68学习网-学习教育资源分享平台
?no ip addressMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet0/0Mhj68学习网-学习教育资源分享平台
?ip address 10.8.1.1 255.255.255.0Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet1/0Mhj68学习网-学习教育资源分享平台
?ip address 172.20.1.1 255.255.255.252Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet2/0Mhj68学习网-学习教育资源分享平台
?ip address 172.20.1.5 255.255.255.252Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
router ospf 1Mhj68学习网-学习教育资源分享平台
?log-adjacency-changesMhj68学习网-学习教育资源分享平台
?area 25 range 172.16.0.0 255.240.0.0Mhj68学习网-学习教育资源分享平台
?network 2.2.2.2 0.0.0.0 area 0Mhj68学习网-学习教育资源分享平台
?network 10.8.1.0 0.0.0.255 area 0Mhj68学习网-学习教育资源分享平台
?network 172.20.1.0 0.0.0.3 area 25Mhj68学习网-学习教育资源分享平台
?network 172.20.1.4 0.0.0.3 area 25Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip classlessMhj68学习网-学习教育资源分享平台
ip route 172.16.0.0 255.240.0.0 Null0Mhj68学习网-学习教育资源分享平台
no ip http serverMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
gatekeeperMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
line con 0Mhj68学习网-学习教育资源分享平台
?stopbits 1Mhj68学习网-学习教育资源分享平台
line aux 0Mhj68学习网-学习教育资源分享平台
line vty 0 4Mhj68学习网-学习教育资源分享平台
?password 123Mhj68学习网-学习教育资源分享平台
?loginMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
end

r2#show ip routeMhj68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPMhj68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area Mhj68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2Mhj68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2Mhj68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2Mhj68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeMhj68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 1.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 1.1.1.1 [110/2] via 10.8.1.2, 00:13:00, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
C?????? 2.2.2.2 is directly connected, Loopback0Mhj68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 3.3.3.3 [110/2] via 172.20.1.2, 00:14:23, FastEthernet1/0Mhj68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 4.4.4.4 [110/2] via 172.20.1.6, 00:14:23, FastEthernet2/0Mhj68学习网-学习教育资源分享平台
???? 172.16.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 172.16.27.1 [110/2] via 172.20.1.2, 00:14:23, FastEthernet1/0Mhj68学习网-学习教育资源分享平台
???? 172.20.0.0/30 is subnetted, 2 subnetsMhj68学习网-学习教育资源分享平台
C?????? 172.20.1.0 is directly connected, FastEthernet1/0Mhj68学习网-学习教育资源分享平台
C?????? 172.20.1.4 is directly connected, FastEthernet2/0Mhj68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 2 subnets, 2 masksMhj68学习网-学习教育资源分享平台
C?????? 10.8.1.0/24 is directly connected, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
O IA??? 10.0.0.0/13 [110/2] via 10.8.1.2, 00:10:51, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
S??? 172.16.0.0/12 is directly connected, Null0Mhj68学习网-学习教育资源分享平台
r2#r3Mhj68学习网-学习教育资源分享平台
Translating "r3"Mhj68学习网-学习教育资源分享平台
Trying r3 (172.20.1.2)... Open

Mhj68学习网-学习教育资源分享平台
User Access Verification

Password:Mhj68学习网-学习教育资源分享平台
r3>enMhj68学习网-学习教育资源分享平台
Password: Mhj68学习网-学习教育资源分享平台
r3#show runMhj68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 946 bytesMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
version 12.3Mhj68学习网-学习教育资源分享平台
service timestamps debug datetime msecMhj68学习网-学习教育资源分享平台
service timestamps log datetime msecMhj68学习网-学习教育资源分享平台
no service password-encryptionMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
hostname r3Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
boot-start-markerMhj68学习网-学习教育资源分享平台
boot-end-markerMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
enable secret 5 $1$QHpG$uqusRs2Au8ve6uJVanat2/Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no aaa new-modelMhj68学习网-学习教育资源分享平台
ip subnet-zeroMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no ip domain lookupMhj68学习网-学习教育资源分享平台
ip host r1 10.8.1.2Mhj68学习网-学习教育资源分享平台
ip host r2 172.20.1.1Mhj68学习网-学习教育资源分享平台
ip host r4 172.20.1.6Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip cefMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback0Mhj68学习网-学习教育资源分享平台
?ip address 3.3.3.3 255.255.255.255Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback1Mhj68学习网-学习教育资源分享平台
?ip address 172.16.27.1 255.255.255.128Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet0/0Mhj68学习网-学习教育资源分享平台
?ip address 172.20.1.2 255.255.255.252Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet1/0Mhj68学习网-学习教育资源分享平台
?no ip addressMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
router ospf 1Mhj68学习网-学习教育资源分享平台
?log-adjacency-changesMhj68学习网-学习教育资源分享平台
?network 3.3.3.3 0.0.0.0 area 25Mhj68学习网-学习教育资源分享平台
?network 172.16.27.0 0.0.0.127 area 25Mhj68学习网-学习教育资源分享平台
?network 172.20.1.0 0.0.0.3 area 25Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip classlessMhj68学习网-学习教育资源分享平台
no ip http serverMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
gatekeeperMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
line con 0Mhj68学习网-学习教育资源分享平台
?stopbits 1Mhj68学习网-学习教育资源分享平台
line aux 0Mhj68学习网-学习教育资源分享平台
line vty 0 4Mhj68学习网-学习教育资源分享平台
?password 123Mhj68学习网-学习教育资源分享平台
?loginMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
end

r3#show ip routeMhj68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPMhj68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area Mhj68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2Mhj68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2Mhj68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2Mhj68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeMhj68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 1.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 1.1.1.1 [110/3] via 172.20.1.1, 00:15:14, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 2.2.2.2 [110/2] via 172.20.1.1, 00:13:42, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
C?????? 3.3.3.3 is directly connected, Loopback0Mhj68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 4.4.4.4 [110/3] via 172.20.1.1, 00:15:14, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 172.16.0.0/25 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
C?????? 172.16.27.0 is directly connected, Loopback1Mhj68学习网-学习教育资源分享平台
???? 172.20.0.0/30 is subnetted, 2 subnetsMhj68学习网-学习教育资源分享平台
C?????? 172.20.1.0 is directly connected, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
O?????? 172.20.1.4 [110/2] via 172.20.1.1, 00:15:14, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 2 subnets, 2 masksMhj68学习网-学习教育资源分享平台
O IA??? 10.8.1.0/24 [110/2] via 172.20.1.1, 00:15:16, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
O IA??? 10.0.0.0/13 [110/3] via 172.20.1.1, 00:11:35, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
r3#r4Mhj68学习网-学习教育资源分享平台
Translating "r4"Mhj68学习网-学习教育资源分享平台
Trying r4 (172.20.1.6)... Open

Mhj68学习网-学习教育资源分享平台
User Access Verification

Password: Mhj68学习网-学习教育资源分享平台
r4>enMhj68学习网-学习教育资源分享平台
Password: Mhj68学习网-学习教育资源分享平台
r4#show runMhj68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 946 bytesMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
version 12.3Mhj68学习网-学习教育资源分享平台
service timestamps debug datetime msecMhj68学习网-学习教育资源分享平台
service timestamps log datetime msecMhj68学习网-学习教育资源分享平台
no service password-encryptionMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
hostname r4Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
boot-start-markerMhj68学习网-学习教育资源分享平台
boot-end-markerMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
enable secret 5 $1$wQYA$LIXMdT64Hkyd50o3.VN4M0Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no aaa new-modelMhj68学习网-学习教育资源分享平台
ip subnet-zeroMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
no ip domain lookupMhj68学习网-学习教育资源分享平台
ip host r1 10.8.1.2Mhj68学习网-学习教育资源分享平台
ip host r2 172.20.1.5Mhj68学习网-学习教育资源分享平台
ip host r3 172.20.1.2Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip cefMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback0Mhj68学习网-学习教育资源分享平台
?ip address 4.4.4.4 255.255.255.255Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface Loopback1Mhj68学习网-学习教育资源分享平台
?ip address 172.16.27.195 255.255.255.248Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet0/0Mhj68学习网-学习教育资源分享平台
?ip address 172.20.1.6 255.255.255.252Mhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
interface FastEthernet1/0Mhj68学习网-学习教育资源分享平台
?no ip addressMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
?duplex halfMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
router ospf 1Mhj68学习网-学习教育资源分享平台
?log-adjacency-changesMhj68学习网-学习教育资源分享平台
?network 4.4.4.4 0.0.0.0 area 25Mhj68学习网-学习教育资源分享平台
?network 172.16.27.0 0.0.0.7 area 25Mhj68学习网-学习教育资源分享平台
?network 172.20.1.4 0.0.0.3 area 25Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
ip classlessMhj68学习网-学习教育资源分享平台
no ip http serverMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
gatekeeperMhj68学习网-学习教育资源分享平台
?shutdownMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
line con 0Mhj68学习网-学习教育资源分享平台
?stopbits 1Mhj68学习网-学习教育资源分享平台
line aux 0Mhj68学习网-学习教育资源分享平台
line vty 0 4Mhj68学习网-学习教育资源分享平台
?password 123Mhj68学习网-学习教育资源分享平台
?loginMhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
!Mhj68学习网-学习教育资源分享平台
end

r4#show ip routeMhj68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPMhj68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area Mhj68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2Mhj68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2Mhj68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2Mhj68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeMhj68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 1.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 1.1.1.1 [110/3] via 172.20.1.5, 00:15:43, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O IA??? 2.2.2.2 [110/2] via 172.20.1.5, 00:14:21, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
O?????? 3.3.3.3 [110/3] via 172.20.1.5, 00:15:43, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 1 subnetsMhj68学习网-学习教育资源分享平台
C?????? 4.4.4.4 is directly connected, Loopback0Mhj68学习网-学习教育资源分享平台
???? 172.16.0.0/16 is variably subnetted, 2 subnets, 2 masksMhj68学习网-学习教育资源分享平台
C?????? 172.16.27.192/29 is directly connected, Loopback1Mhj68学习网-学习教育资源分享平台
O?????? 172.16.27.1/32 [110/3] via 172.20.1.5, 00:15:43, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 172.20.0.0/30 is subnetted, 2 subnetsMhj68学习网-学习教育资源分享平台
O?????? 172.20.1.0 [110/2] via 172.20.1.5, 00:15:43, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
C?????? 172.20.1.4 is directly connected, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 2 subnets, 2 masksMhj68学习网-学习教育资源分享平台
O IA??? 10.8.1.0/24 [110/2] via 172.20.1.5, 00:15:45, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
O IA??? 10.0.0.0/13 [110/3] via 172.20.1.5, 00:12:13, FastEthernet0/0Mhj68学习网-学习教育资源分享平台
r4#ping? 10.1.0.1

Type escape sequence to abort.Mhj68学习网-学习教育资源分享平台
Sending 5, 100-byte ICMP Echos to 10.1.0.1, timeout is 2 seconds:Mhj68学习网-学习教育资源分享平台
!!!!!Mhj68学习网-学习教育资源分享平台
Success rate is 100 percent (5/5), round-trip min/avg/max = 140/176/236 msMhj68学习网-学习教育资源分享平台
r4#ping? 10.7.0.1

Type escape sequence to abort.Mhj68学习网-学习教育资源分享平台
Sending 5, 100-byte ICMP Echos to 10.7.0.1, timeout is 2 seconds:Mhj68学习网-学习教育资源分享平台
!!!!!Mhj68学习网-学习教育资源分享平台
Success rate is 100 percent (5/5), round-trip min/avg/max = 140/182/216 msMhj68学习网-学习教育资源分享平台
r4#ping 172.16.27.1

Type escape sequence to abort.Mhj68学习网-学习教育资源分享平台
Sending 5, 100-byte ICMP Echos to 172.16.27.1, timeout is 2 seconds:Mhj68学习网-学习教育资源分享平台
!!!!!Mhj68学习网-学习教育资源分享平台
Success rate is 100 percent (5/5), round-trip min/avg/max = 120/183/224 msMhj68学习网-学习教育资源分享平台
r4#版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部