网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

EIGRP 非等价负载均衡(2)推荐

【网络安全】 2018-01-26本文已影响

?

r1 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r1ysv68学习网-学习教育资源分享平台
r1(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r1(config)#ban mot #Welcome to r1#ysv68学习网-学习教育资源分享平台
r1(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r1(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r1(config-line)#no loginysv68学习网-学习教育资源分享平台
r1(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r1(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r1(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r1(config-if)#des link to r2ysv68学习网-学习教育资源分享平台
r1(config-if)#ip add 10.1.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r1(config-if)#no shutysv68学习网-学习教育资源分享平台
r1(config-if)#router egirp 1ysv68学习网-学习教育资源分享平台
r1(config-route)#network 10.1.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r1(config-route)#endysv68学习网-学习教育资源分享平台
r1#

r2 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r2ysv68学习网-学习教育资源分享平台
r2(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r2(config)#ban mot #Welcome to r2#ysv68学习网-学习教育资源分享平台
r2(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r2(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r2(config-line)#no loginysv68学习网-学习教育资源分享平台
r2(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r2(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r2(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r2(config-if)#des link to r1ysv68学习网-学习教育资源分享平台
r2(config-if)#ip add 10.1.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r2(config-if)#no shutysv68学习网-学习教育资源分享平台
r2(config-if)#int s 1/0ysv68学习网-学习教育资源分享平台
r2(config-if)#des link to r4ysv68学习网-学习教育资源分享平台
r2(config-if)#ip add 192.168.2.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r2(config-if)#no shutysv68学习网-学习教育资源分享平台
r2(config-if)#int f 2/0ysv68学习网-学习教育资源分享平台
r2(config-if)#des link to r3ysv68学习网-学习教育资源分享平台
r2(config-if)#ip add 192.168.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r2(config-if)#no shutysv68学习网-学习教育资源分享平台
r2(config-if)#router eigrp 1ysv68学习网-学习教育资源分享平台
r2(config-route)#network 192.168.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r2(config-route)#network 192.168.2.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r2(config-route)#network 10.1.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r2(config-route)#endysv68学习网-学习教育资源分享平台
r2#

ysv68学习网-学习教育资源分享平台
r3 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r3ysv68学习网-学习教育资源分享平台
r3(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r3(config)#ban mot #Welcome to r3#ysv68学习网-学习教育资源分享平台
r3(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r3(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r3(config-line)#no loginysv68学习网-学习教育资源分享平台
r3(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r3(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r3(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r3(config-if)#des link to r2ysv68学习网-学习教育资源分享平台
r3(config-if)#ip add 192.168.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r3(config-if)#no shutysv68学习网-学习教育资源分享平台
r3(config-if)#int s 1/0ysv68学习网-学习教育资源分享平台
r3(config-if)#des link to r4ysv68学习网-学习教育资源分享平台
r3(config-if)#ip add 192.168.3.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r3(config-if)#no shutysv68学习网-学习教育资源分享平台
r3(config-if)#router eigrp 1ysv68学习网-学习教育资源分享平台
r3(config-route)#network 192.168.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r3(config-route)#network 192.168.3.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r3(config-route)#endysv68学习网-学习教育资源分享平台
r3#

ysv68学习网-学习教育资源分享平台
r4 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r4ysv68学习网-学习教育资源分享平台
r4(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r4(config)#ban mot #Welcome to r4#ysv68学习网-学习教育资源分享平台
r4(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r4(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r4(config-line)#no loginysv68学习网-学习教育资源分享平台
r4(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r4(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r4(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r5ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 172.16.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#int s 1/0ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r3ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 192.168.3.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#clock rate 64000ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#int s 1/1ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r2ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 192.168.2.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#clock rate 64000ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#router eigrp 1ysv68学习网-学习教育资源分享平台
r4(config-route)#network 192.168.2.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#network 192.168.3.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#network 172.16.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#endysv68学习网-学习教育资源分享平台
r4#

ysv68学习网-学习教育资源分享平台
r5 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r5ysv68学习网-学习教育资源分享平台
r5(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r5(config)#ban mot #Welcome to r5#ysv68学习网-学习教育资源分享平台
r5(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r5(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r5(config-line)#no loginysv68学习网-学习教育资源分享平台
r5(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r5(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r5(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r5(config-if)#des link to r4ysv68学习网-学习教育资源分享平台
r5(config-if)#ip add 172.16.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r5(config-if)#no shutysv68学习网-学习教育资源分享平台
r5(config-if)#router egirp 1ysv68学习网-学习教育资源分享平台
r5(config-route)#network 172.16.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r5(config-route)#endysv68学习网-学习教育资源分享平台
r5#

Welcome to r1ysv68学习网-学习教育资源分享平台
r1>enysv68学习网-学习教育资源分享平台
Password: ysv68学习网-学习教育资源分享平台
r1#show runysv68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 675 bytesysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
version 12.3ysv68学习网-学习教育资源分享平台
service timestamps debug datetime msecysv68学习网-学习教育资源分享平台
service timestamps log datetime msecysv68学习网-学习教育资源分享平台
no service password-encryptionysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
hostname r1ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
boot-start-markerysv68学习网-学习教育资源分享平台
boot-end-markerysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
enable secret 5 $1$GOzQ$WmeHo1BCoOcroXBMYuFC5.ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no aaa new-modelysv68学习网-学习教育资源分享平台
ip subnet-zeroysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no ip domain lookupysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip cefysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet0/0ysv68学习网-学习教育资源分享平台
?description link to r2ysv68学习网-学习教育资源分享平台
?ip address 10.1.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
router eigrp 1ysv68学习网-学习教育资源分享平台
?network 10.1.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
?auto-summaryysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip classlessysv68学习网-学习教育资源分享平台
no ip http serverysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
gatekeeperysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
banner motd ^CWelcome to r1^Cysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
line con 0ysv68学习网-学习教育资源分享平台
?exec-timeout 0 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line aux 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line vty 0 4ysv68学习网-学习教育资源分享平台
?no loginysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
end

r1#show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

D??? 172.16.0.0/16 [90/2174976] via 10.1.1.2, 00:00:45, FastEthernet0/0ysv68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 1 subnetsysv68学习网-学习教育资源分享平台
C?????? 10.1.1.0 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.1.0/24 [90/30720] via 10.1.1.2, 00:03:48, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.2.0/24 [90/2172416] via 10.1.1.2, 00:00:50, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.3.0/24 [90/2174976] via 10.1.1.2, 00:00:52, FastEthernet0/0ysv68学习网-学习教育资源分享平台
r1#10.1.1.2ysv68学习网-学习教育资源分享平台
Trying 10.1.1.2 ... Openysv68学习网-学习教育资源分享平台
Welcome to r2ysv68学习网-学习教育资源分享平台
r2>enysv68学习网-学习教育资源分享平台
Password: ysv68学习网-学习教育资源分享平台
r2#show runysv68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1141 bytesysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
version 12.3ysv68学习网-学习教育资源分享平台
service timestamps debug datetime msecysv68学习网-学习教育资源分享平台
service timestamps log datetime msecysv68学习网-学习教育资源分享平台
no service password-encryptionysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
hostname r2ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
boot-start-markerysv68学习网-学习教育资源分享平台
boot-end-markerysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
enable secret 5 $1$NeK9$TAKa1lt.Z4eMTlE.vYsCG/ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no aaa new-modelysv68学习网-学习教育资源分享平台
ip subnet-zeroysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no ip domain lookupysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip cefysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet0/0ysv68学习网-学习教育资源分享平台
?description link to r1ysv68学习网-学习教育资源分享平台
?ip address 10.1.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/0ysv68学习网-学习教育资源分享平台
?description link to r4ysv68学习网-学习教育资源分享平台
?ip address 192.168.2.1 255.255.255.0ysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/1ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/2ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/3ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet2/0ysv68学习网-学习教育资源分享平台
?description link to r3ysv68学习网-学习教育资源分享平台
?ip address 192.168.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
router eigrp 1ysv68学习网-学习教育资源分享平台
?network 10.1.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
?network 192.168.1.0ysv68学习网-学习教育资源分享平台
?network 192.168.2.0ysv68学习网-学习教育资源分享平台
?auto-summaryysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip classlessysv68学习网-学习教育资源分享平台
no ip http serverysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
gatekeeperysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
banner motd ^CWelcome to r2^Cysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
line con 0ysv68学习网-学习教育资源分享平台
?exec-timeout 0 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
?line aux 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line vty 0 4ysv68学习网-学习教育资源分享平台
?no loginysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
end

r2#show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

D??? 172.16.0.0/16 [90/2172416] via 192.168.2.2, 00:00:06, Serial1/0ysv68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 2 subnets, 2 masksysv68学习网-学习教育资源分享平台
C?????? 10.1.1.0/24 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D?????? 10.0.0.0/8 is a summary, 00:00:04, Null0ysv68学习网-学习教育资源分享平台
C??? 192.168.1.0/24 is directly connected, FastEthernet2/0ysv68学习网-学习教育资源分享平台
C??? 192.168.2.0/24 is directly connected, Serial1/0ysv68学习网-学习教育资源分享平台
D??? 192.168.3.0/24 [90/2681856] via 192.168.2.2, 00:00:01, Serial1/0

r2#192.168.1.2ysv68学习网-学习教育资源分享平台
Trying 192.168.1.2 ... Openysv68学习网-学习教育资源分享平台
Welcome to r3ysv68学习网-学习教育资源分享平台
r3>enysv68学习网-学习教育资源分享平台
Password: ysv68学习网-学习教育资源分享平台
r3#show runysv68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1013 bytesysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
version 12.3ysv68学习网-学习教育资源分享平台
service timestamps debug datetime msecysv68学习网-学习教育资源分享平台
service timestamps log datetime msecysv68学习网-学习教育资源分享平台
no service password-encryptionysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
hostname r3ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
boot-start-markerysv68学习网-学习教育资源分享平台
boot-end-markerysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
enable secret 5 $1$U26D$0DAVGvXLP.qRqgcuxjpjt1ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no aaa new-modelysv68学习网-学习教育资源分享平台
ip subnet-zeroysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no ip domain lookupysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip cefysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet0/0ysv68学习网-学习教育资源分享平台
?description link to r2ysv68学习网-学习教育资源分享平台
?ip address 192.168.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/0ysv68学习网-学习教育资源分享平台
?description link to r4ysv68学习网-学习教育资源分享平台
?ip address 192.168.3.1 255.255.255.0ysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/1ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/2ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/3ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
router eigrp 1ysv68学习网-学习教育资源分享平台
?network 192.168.1.0ysv68学习网-学习教育资源分享平台
?network 192.168.3.0ysv68学习网-学习教育资源分享平台
?auto-summaryysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip classlessysv68学习网-学习教育资源分享平台
no ip http serverysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
gatekeeperysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
banner motd ^CWelcome to r3^Cysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
line con 0ysv68学习网-学习教育资源分享平台
?exec-timeout 0 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line aux 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line vty 0 4ysv68学习网-学习教育资源分享平台
?no loginysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
end

r3#show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

D??? 172.16.0.0/16 [90/2172416] via 192.168.3.2, 00:00:17, Serial1/0ysv68学习网-学习教育资源分享平台
D??? 10.0.0.0/8 [90/30720] via 192.168.1.1, 00:00:17, FastEthernet0/0ysv68学习网-学习教育资源分享平台
C??? 192.168.1.0/24 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.2.0/24 [90/2172416] via 192.168.1.1, 00:00:17, FastEthernet0/0ysv68学习网-学习教育资源分享平台
C??? 192.168.3.0/24 is directly connected, Serial1/0ysv68学习网-学习教育资源分享平台
r3#192.168.3.2ysv68学习网-学习教育资源分享平台
Trying 192.168.3.2 ... Openysv68学习网-学习教育资源分享平台
Welcome to r4ysv68学习网-学习教育资源分享平台
r4>enysv68学习网-学习教育资源分享平台
Password: ysv68学习网-学习教育资源分享平台
r4#show runysv68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1115 bytesysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
version 12.3ysv68学习网-学习教育资源分享平台
service timestamps debug datetime msecysv68学习网-学习教育资源分享平台
service timestamps log datetime msecysv68学习网-学习教育资源分享平台
no service password-encryptionysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
hostname r4ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
boot-start-markerysv68学习网-学习教育资源分享平台
boot-end-markerysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
enable secret 5 $1$3Nib$Zzf6xJeEzm2PvkWECOsUM0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no aaa new-modelysv68学习网-学习教育资源分享平台
ip subnet-zeroysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no ip domain lookupysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip cefysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet0/0ysv68学习网-学习教育资源分享平台
?description link to r5ysv68学习网-学习教育资源分享平台
?ip address 172.16.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/0ysv68学习网-学习教育资源分享平台
?description link to r3ysv68学习网-学习教育资源分享平台
?ip address 192.168.3.2 255.255.255.0ysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
?clock rate 64000ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/1ysv68学习网-学习教育资源分享平台
?description link to r2ysv68学习网-学习教育资源分享平台
?ip address 192.168.2.2 255.255.255.0ysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
?clock rate 64000ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/2ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface Serial1/3ysv68学习网-学习教育资源分享平台
?no ip addressysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
?serial restart-delay 0ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
router eigrp 1ysv68学习网-学习教育资源分享平台
?network 172.16.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
?network 192.168.2.0ysv68学习网-学习教育资源分享平台
?network 192.168.3.0ysv68学习网-学习教育资源分享平台
?auto-summaryysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip classlessysv68学习网-学习教育资源分享平台
no ip http serverysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
gatekeeperysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
banner motd ^CWelcome to r4^Cysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
line con 0ysv68学习网-学习教育资源分享平台
?exec-timeout 0 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line aux 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line vty 0 4ysv68学习网-学习教育资源分享平台
no loginysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
end

r4#show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 172.16.0.0/16 is variably subnetted, 2 subnets, 2 masksysv68学习网-学习教育资源分享平台
D?????? 172.16.0.0/16 is a summary, 00:01:17, Null0ysv68学习网-学习教育资源分享平台
C?????? 172.16.1.0/24 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 10.0.0.0/8 [90/2172416] via 192.168.2.1, 00:00:00, Serial1/1ysv68学习网-学习教育资源分享平台
D??? 192.168.1.0/24 [90/2172416] via 192.168.2.1, 00:00:21, Serial1/1ysv68学习网-学习教育资源分享平台
??????????????????? [90/2172416] via 192.168.3.1, 00:00:21, Serial1/0ysv68学习网-学习教育资源分享平台
C??? 192.168.2.0/24 is directly connected, Serial1/1ysv68学习网-学习教育资源分享平台
C??? 192.168.3.0/24 is directly connected, Serial1/0

r4#172.16.1.2ysv68学习网-学习教育资源分享平台
Trying 172.16.1.2 ... Openysv68学习网-学习教育资源分享平台
Wlecom to r5ysv68学习网-学习教育资源分享平台
r5>enysv68学习网-学习教育资源分享平台
Password: ysv68学习网-学习教育资源分享平台
r5#show runysv68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 678 bytesysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
version 12.3ysv68学习网-学习教育资源分享平台
service timestamps debug datetime msecysv68学习网-学习教育资源分享平台
service timestamps log datetime msecysv68学习网-学习教育资源分享平台
no service password-encryptionysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
hostname r5ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
boot-start-markerysv68学习网-学习教育资源分享平台
boot-end-markerysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
enable secret 5 $1$vc6Y$cUHIxS99kmRzqklhuyYU21ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no aaa new-modelysv68学习网-学习教育资源分享平台
ip subnet-zeroysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
no ip domain lookupysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip cefysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
interface FastEthernet0/0ysv68学习网-学习教育资源分享平台
?description link to r4ysv68学习网-学习教育资源分享平台
?ip address 172.16.1.2 255.255.255.0ysv68学习网-学习教育资源分享平台
?duplex halfysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
router eigrp 1ysv68学习网-学习教育资源分享平台
?network 172.16.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
?auto-summaryysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
ip classlessysv68学习网-学习教育资源分享平台
no ip http serverysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
gatekeeperysv68学习网-学习教育资源分享平台
?shutdownysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
banner motd ^CWlecom to r5^Cysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
line con 0ysv68学习网-学习教育资源分享平台
?exec-timeout 0 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line aux 0ysv68学习网-学习教育资源分享平台
?stopbits 1ysv68学习网-学习教育资源分享平台
line vty 0 4ysv68学习网-学习教育资源分享平台
?no loginysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
!ysv68学习网-学习教育资源分享平台
end

r5#show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 172.16.0.0/24 is subnetted, 1 subnetsysv68学习网-学习教育资源分享平台
C?????? 172.16.1.0 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 10.0.0.0/8 [90/2174976] via 172.16.1.1, 00:00:40, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.1.0/24 [90/2174976] via 172.16.1.1, 00:00:40, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.2.0/24 [90/2172416] via 172.16.1.1, 00:00:40, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 192.168.3.0/24 [90/2172416] via 172.16.1.1, 00:00:40, FastEthernet0/0ysv68学习网-学习教育资源分享平台
r5#

更改配置

r4 配置

router>enysv68学习网-学习教育资源分享平台
router#conf tysv68学习网-学习教育资源分享平台
router(config)#host r4ysv68学习网-学习教育资源分享平台
r4(config)#no ip domain-lookupysv68学习网-学习教育资源分享平台
r4(config)#ban mot #Welcome to r4#ysv68学习网-学习教育资源分享平台
r4(config)#ena sec 123ysv68学习网-学习教育资源分享平台
r4(config)#line vty 0 4ysv68学习网-学习教育资源分享平台
r4(config-line)#no loginysv68学习网-学习教育资源分享平台
r4(config-line)#line con 0ysv68学习网-学习教育资源分享平台
r4(config-line)#no exec-timeysv68学习网-学习教育资源分享平台
r4(config-line)#int f 0/0ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r5ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 172.16.1.1 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#int s 1/0ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r3ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 192.168.3.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#clock rate 64000ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#int s 1/1ysv68学习网-学习教育资源分享平台
r4(config-if)#des link to r2ysv68学习网-学习教育资源分享平台
r4(config-if)#ip add 192.168.2.2 255.255.255.0ysv68学习网-学习教育资源分享平台
r4(config-if)#clock rate 64000ysv68学习网-学习教育资源分享平台
r4(config-if)#no shutysv68学习网-学习教育资源分享平台
r4(config-if)#router eigrp 1ysv68学习网-学习教育资源分享平台
r4(config-route)#variance 2ysv68学习网-学习教育资源分享平台
r4(config-route)#network 192.168.2.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#network 192.168.3.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#network 172.16.1.0 0.0.0.255ysv68学习网-学习教育资源分享平台
r4(config-route)#endysv68学习网-学习教育资源分享平台
r4#

show ip routeysv68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPysv68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area ysv68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2ysv68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2ysv68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2ysv68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeysv68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

???? 172.16.0.0/16 is variably subnetted, 2 subnets, 2 masksysv68学习网-学习教育资源分享平台
D?????? 172.16.0.0/16 is a summary, 00:00:16, Null0ysv68学习网-学习教育资源分享平台
C?????? 172.16.1.0/24 is directly connected, FastEthernet0/0ysv68学习网-学习教育资源分享平台
D??? 10.0.0.0/8 [90/2172416] via 192.168.2.1, 00:00:16, Serial1/1ysv68学习网-学习教育资源分享平台
??????????????? [90/2174976] via 192.168.3.1, 00:00:16, Serial1/0
ysv68学习网-学习教育资源分享平台
D??? 192.168.1.0/24 [90/2172416] via 192.168.2.1, 00:00:16, Serial1/1ysv68学习网-学习教育资源分享平台
??????????????????? [90/2172416] via 192.168.3.1, 00:00:16, Serial1/0ysv68学习网-学习教育资源分享平台
C??? 192.168.2.0/24 is directly connected, Serial1/1ysv68学习网-学习教育资源分享平台
C??? 192.168.3.0/24 is directly connected, Serial1/0ysv68学习网-学习教育资源分享平台
r4# 版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部