网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

passive-interface 的小试验推荐

【网络安全】 2018-01-26本文已影响

?

最早不使用passive-interface 的 r1 show run

?

?

6nl68学习网-学习教育资源分享平台
r1#show run6nl68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 971 bytes6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
version 12.36nl68学习网-学习教育资源分享平台
service timestamps debug datetime msec6nl68学习网-学习教育资源分享平台
service timestamps log datetime msec6nl68学习网-学习教育资源分享平台
no service password-encryption6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
hostname r16nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
boot-start-marker6nl68学习网-学习教育资源分享平台
boot-end-marker6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
enable secret 5 $1$77i9$FcYUjXWx7jM2/Boj6DVJg/6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
no aaa new-model6nl68学习网-学习教育资源分享平台
ip subnet-zero6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
no ip domain lookup6nl68学习网-学习教育资源分享平台
ip host r2 172.16.1.26nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
ip cef6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface FastEthernet0/06nl68学习网-学习教育资源分享平台
?description link to r2 f 0/06nl68学习网-学习教育资源分享平台
?ip address 172.16.1.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/06nl68学习网-学习教育资源分享平台
?description link to sw 6nl68学习网-学习教育资源分享平台
?ip address 172.16.2.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/16nl68学习网-学习教育资源分享平台
?description link to sw6nl68学习网-学习教育资源分享平台
?ip address 192.168.3.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/26nl68学习网-学习教育资源分享平台
?no ip address6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/36nl68学习网-学习教育资源分享平台
?no ip address6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
router rip6nl68学习网-学习教育资源分享平台
?network 172.16.0.0 // 因为 rip 宣告的是主网段.所以连接交换的端口也被加入到rip 宣告中去了.这样就使的在一个没有路由信息的线路上定期的发送路由信息.浪费带宽也不安全.
6nl68学习网-学习教育资源分享平台
ip classless6nl68学习网-学习教育资源分享平台
no ip http server6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
gatekeeper6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
banner motd ^CWelcome to r1^C6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
line con 06nl68学习网-学习教育资源分享平台
?stopbits 16nl68学习网-学习教育资源分享平台
line aux 06nl68学习网-学习教育资源分享平台
line vty 0 46nl68学习网-学习教育资源分享平台
?no login6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
end

r1#

?

r1#6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:16.995: RIP: sending v1 update to 255.255.255.255 via Ethernet1/0 (172.16.2.1)6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:16.995: RIP: build update entries6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:16.999: ?subnet 172.16.1.0 metric 16nl68学习网-学习教育资源分享平台
*Jan 24 13:01:16.999: ?subnet 172.16.4.0 metric 26nl68学习网-学习教育资源分享平台
*Jan 24 13:01:16.999: ?subnet 172.16.5.0 metric 26nl68学习网-学习教育资源分享平台
*Jan 24 13:01:19.251: RIP: sending v1 update to 255.255.255.255 via FastEthernet0/0 (172.16.1.1)6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:19.251: RIP: build update entries6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:19.255: ?subnet 172.16.2.0 metric 16nl68学习网-学习教育资源分享平台
*Jan 24 13:01:22.079: RIP: received v1 update from 172.16.1.2 on FastEthernet0/06nl68学习网-学习教育资源分享平台
*Jan 24 13:01:22.083:????? 172.16.4.0 in 1 hops6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:22.083:????? 172.16.5.0 in 1 hops 6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:43.447: RIP: sending v1 update to 255.255.255.255 via Ethernet1/0 (172.16.2.1)6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:43.447: RIP: build update entries6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:43.451: ?subnet 172.16.1.0 metric 16nl68学习网-学习教育资源分享平台
*Jan 24 13:01:43.451: ?subnet 172.16.4.0 metric 26nl68学习网-学习教育资源分享平台
*Jan 24 13:01:43.451: ?subnet 172.16.5.0 metric 26nl68学习网-学习教育资源分享平台
*Jan 24 13:01:44.303: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on Ethernet1/0 (not full duplex), with Router FastEthernet0/0 (full duplex).6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:45.815: RIP: sending v1 update to 255.255.255.255 via FastEthernet0/0 (172.16.1.1)6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:45.815: RIP: build update entries6nl68学习网-学习教育资源分享平台
*Jan 24 13:01:45.819: ?subnet 172.16.2.0 metric 16nl68学习网-学习教育资源分享平台

debug rip 可以看出正在向 e 1/0 这个末梢网络发送路由信息

?

r1#show run6nl68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 1033 bytes6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
version 12.36nl68学习网-学习教育资源分享平台
service timestamps debug datetime msec6nl68学习网-学习教育资源分享平台
service timestamps log datetime msec6nl68学习网-学习教育资源分享平台
no service password-encryption6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
hostname r16nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
boot-start-marker6nl68学习网-学习教育资源分享平台
boot-end-marker6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
enable secret 5 $1$77i9$FcYUjXWx7jM2/Boj6DVJg/6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
no aaa new-model6nl68学习网-学习教育资源分享平台
ip subnet-zero6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
no ip domain lookup6nl68学习网-学习教育资源分享平台
ip host r2 172.16.1.26nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
ip cef6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface FastEthernet0/06nl68学习网-学习教育资源分享平台
?description link to r2 f 0/06nl68学习网-学习教育资源分享平台
?ip address 172.16.1.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/06nl68学习网-学习教育资源分享平台
?description link to sw 6nl68学习网-学习教育资源分享平台
?ip address 172.16.2.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/16nl68学习网-学习教育资源分享平台
?description link to sw6nl68学习网-学习教育资源分享平台
?ip address 192.168.3.1 255.255.255.06nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/26nl68学习网-学习教育资源分享平台
?no ip address6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
interface Ethernet1/36nl68学习网-学习教育资源分享平台
?no ip address6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
?duplex half6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
router rip 6nl68学习网-学习教育资源分享平台
?passive-interface Ethernet1/0?? //关闭这两个端口的路由信息发送6nl68学习网-学习教育资源分享平台
?passive-interface Ethernet1/1
6nl68学习网-学习教育资源分享平台
?network 172.16.0.06nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
ip classless6nl68学习网-学习教育资源分享平台
no ip http server6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
gatekeeper6nl68学习网-学习教育资源分享平台
?shutdown6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
banner motd ^CWelcome to r1^C6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
line con 06nl68学习网-学习教育资源分享平台
?stopbits 16nl68学习网-学习教育资源分享平台
line aux 06nl68学习网-学习教育资源分享平台
line vty 0 46nl68学习网-学习教育资源分享平台
?no login6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
!6nl68学习网-学习教育资源分享平台
end

?

再 debug rip

?

*Jan 24 13:03:47.351: RIP: received v1 update from 172.16.1.2 on FastEthernet0/06nl68学习网-学习教育资源分享平台
*Jan 24 13:03:47.355:????? 172.16.4.0 in 1 hops6nl68学习网-学习教育资源分享平台
*Jan 24 13:03:47.355:????? 172.16.5.0 in 1 hops6nl68学习网-学习教育资源分享平台
*Jan 24 13:04:05.379: RIP: sending v1 update to 255.255.255.255 via FastEthernet0/0 (172.16.1.1)6nl68学习网-学习教育资源分享平台
*Jan 24 13:04:05.379: RIP: build update entries6nl68学习网-学习教育资源分享平台
*Jan 24 13:04:05.383: ?subnet 172.16.2.0 metric 1
6nl68学习网-学习教育资源分享平台
*Jan 24 13:04:12.863: RIP: received v1 update from 172.16.1.2 on FastEthernet0/06nl68学习网-学习教育资源分享平台
*Jan 24 13:04:12.867:????? 172.16.4.0 in 1 hops6nl68学习网-学习教育资源分享平台
*Jan 24 13:04:12.867:????? 172.16.5.0 in 1 hops

?

这里debug 太短了.呵呵.不过效果是可以看出来的.30秒的广播中并没有包含 E 口.6nl68学习网-学习教育资源分享平台
版权声明:原创作品,如需转载,请注明出处。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部