网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

RIP, OSPF, EIGRP在网络中的再分发推荐

【网络安全】 2018-01-26本文已影响
实验步骤:R1/R2/R5的frame relay链路参与ospf area 0R5/R6的s2/1链路参与EIGRP 1001oS68学习网-学习教育资源分享平台
R2的l0接口参与area 201oS68学习网-学习教育资源分享平台
R2/R4的frame relay链路参与area 41oS68学习网-学习教育资源分享平台
R1/R3的frame relay链路运行rip v2,不允许多余的接口发送rip路由1oS68学习网-学习教育资源分享平台
在R1实施rip和ospf的双向再发布1oS68学习网-学习教育资源分享平台
在R5实施eigrp到ospf的双向再发布
R4的L1口配置4.4.5.4/32,参与ospf 401oS68学习网-学习教育资源分享平台
配置实例R11oS68学习网-学习教育资源分享平台
conf t1oS68学习网-学习教育资源分享平台
int l 01oS68学习网-学习教育资源分享平台
ip ad 1.1.1.1 255.255.255.2551oS68学习网-学习教育资源分享平台
int s2/01oS68学习网-学习教育资源分享平台
ip ad 10.1.5.1 255.255.255.01oS68学习网-学习教育资源分享平台
encap f 1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.5 105 b1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.2 105 b1oS68学习网-学习教育资源分享平台
ip ospf priority 01oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
int s 2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.1.1 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.1.3 113 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
router rip1oS68学习网-学习教育资源分享平台
ver 21oS68学习网-学习教育资源分享平台
no au1oS68学习网-学习教育资源分享平台
net 10.0.0.01oS68学习网-学习教育资源分享平台
passive-interface s2/01oS68学习网-学习教育资源分享平台
redistribute ospf 1 metric 51oS68学习网-学习教育资源分享平台
router ospf 11oS68学习网-学习教育资源分享平台
router-id 1.1.1.11oS68学习网-学习教育资源分享平台
net 10.1.5.1 0.0.0.0 a 01oS68学习网-学习教育资源分享平台
net 1.1.1.1 0.0.0.0 a 01oS68学习网-学习教育资源分享平台
nei 10.1.5.51oS68学习网-学习教育资源分享平台
redistribute rip metric 100 metric-type 1 subnets 1oS68学习网-学习教育资源分享平台
end
?R2conf t1oS68学习网-学习教育资源分享平台
int l 01oS68学习网-学习教育资源分享平台
ip ad 2.2.2.2 255.255.255.2551oS68学习网-学习教育资源分享平台
int s2/01oS68学习网-学习教育资源分享平台
ip ad 10.1.5.2 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
no arp frame 1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.5 205 b1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.1 205 b1oS68学习网-学习教育资源分享平台
ip ospf priority 01oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
int s2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.2.2 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.2.4 214 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
ip ospf network point-to-point1oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
router ospf 11oS68学习网-学习教育资源分享平台
router-id 2.2.2.21oS68学习网-学习教育资源分享平台
net 10.1.5.2 0.0.0.0 a 01oS68学习网-学习教育资源分享平台
net 2.2.2.2 0.0.0.0 a 201oS68学习网-学习教育资源分享平台
net 10.1.2.2 0.0.0.0 a 41oS68学习网-学习教育资源分享平台
nei 10.1.5.5
area 4 virtual-link 4.4.4.41oS68学习网-学习教育资源分享平台
end
??R31oS68学习网-学习教育资源分享平台
conf t1oS68学习网-学习教育资源分享平台
int? l 01oS68学习网-学习教育资源分享平台
ip ad 3.3.3.3 255.255.255.2551oS68学习网-学习教育资源分享平台
int s2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.1.3 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.1.3 311 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
router rip1oS68学习网-学习教育资源分享平台
ver 21oS68学习网-学习教育资源分享平台
no au1oS68学习网-学习教育资源分享平台
net 3.0.0.01oS68学习网-学习教育资源分享平台
net 10.0.0.01oS68学习网-学习教育资源分享平台
end
1oS68学习网-学习教育资源分享平台
R41oS68学习网-学习教育资源分享平台
conf t1oS68学习网-学习教育资源分享平台
int l 01oS68学习网-学习教育资源分享平台
ip ad 4.4.4.4 255.255.255.255
int l 1ip ad 4.4.5.4 255.255.255.2551oS68学习网-学习教育资源分享平台
int s 2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.2.4 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.2.2 412 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
ip ospf network point-to-point1oS68学习网-学习教育资源分享平台
router ospf 11oS68学习网-学习教育资源分享平台
router-id 4.4.4.41oS68学习网-学习教育资源分享平台
net 4.4.4.4 0.0.0.0 a 41oS68学习网-学习教育资源分享平台
net 10.1.2.4 0.0.0.0 a 4
net 4.4.5.4 0.0.0.0 a 40area 4 virtual-link 2.2.2.21oS68学习网-学习教育资源分享平台
end
1oS68学习网-学习教育资源分享平台
R51oS68学习网-学习教育资源分享平台
conf t1oS68学习网-学习教育资源分享平台
int l 01oS68学习网-学习教育资源分享平台
ip ad 5.5.5.5 255.255.255.2551oS68学习网-学习教育资源分享平台
int s2/01oS68学习网-学习教育资源分享平台
ip ad 10.1.5.5 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.1 501 b1oS68学习网-学习教育资源分享平台
frame map ip 10.1.5.2 502 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
int s2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.6.5 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inver1oS68学习网-学习教育资源分享平台
frame map ip 10.1.6.6 516 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
router ospf 11oS68学习网-学习教育资源分享平台
router-id 5.5.5.51oS68学习网-学习教育资源分享平台
nei 10.1.5.11oS68学习网-学习教育资源分享平台
nei 10.1.5.21oS68学习网-学习教育资源分享平台
net 10.1.5.5 0.0.0.0 a 01oS68学习网-学习教育资源分享平台
net 5.5.5.5 0.0.0.0 a 01oS68学习网-学习教育资源分享平台
redistribute eigrp 100 subnets metric 100 metric-type 11oS68学习网-学习教育资源分享平台
exit1oS68学习网-学习教育资源分享平台
router eigrp 1001oS68学习网-学习教育资源分享平台
no auto1oS68学习网-学习教育资源分享平台
net 10.1.6.5 0.0.0.01oS68学习网-学习教育资源分享平台
redistribute ospf 1 metric 10000 100 255 1 15001oS68学习网-学习教育资源分享平台
end
1oS68学习网-学习教育资源分享平台
R61oS68学习网-学习教育资源分享平台
conf t1oS68学习网-学习教育资源分享平台
int l 01oS68学习网-学习教育资源分享平台
ip ad 6.6.6.6 255.255.255.2551oS68学习网-学习教育资源分享平台
int s2/11oS68学习网-学习教育资源分享平台
ip ad 10.1.6.6 255.255.255.01oS68学习网-学习教育资源分享平台
encap f1oS68学习网-学习教育资源分享平台
no arp f1oS68学习网-学习教育资源分享平台
no frame inve1oS68学习网-学习教育资源分享平台
frame map ip 10.1.6.5 615 b1oS68学习网-学习教育资源分享平台
no shut1oS68学习网-学习教育资源分享平台
router eigrp 1001oS68学习网-学习教育资源分享平台
no au1oS68学习网-学习教育资源分享平台
net 6.6.6.6 0.0.0.01oS68学习网-学习教育资源分享平台
net 10.1.6.6 0.0.0.01oS68学习网-学习教育资源分享平台
end
??校验R1#sh ip route1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
C?????? 1.1.1.1 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O IA??? 2.2.2.2 [110/65] via 10.1.5.2, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
R?????? 3.3.3.3 [120/1] via 10.1.1.3, 00:00:11, Serial2/11oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
O IA??? 4.4.4.4 [110/129] via 10.1.5.2, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
O IA??? 4.4.5.4 [110/129] via 10.1.5.2, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 5.5.5.5 [110/65] via 10.1.5.5, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 6.6.6.6 [110/164] via 10.1.5.5, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
O IA??? 10.1.2.0 [110/128] via 10.1.5.2, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
C?????? 10.1.1.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
O E1??? 10.1.6.0 [110/164] via 10.1.5.5, 00:00:40, Serial2/01oS68学习网-学习教育资源分享平台
C?????? 10.1.5.0 is directly connected, Serial2/0
?1oS68学习网-学习教育资源分享平台
R2#sh ip route1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 1.1.1.1 [110/65] via 10.1.5.1, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
C?????? 2.2.2.2 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 3.3.3.3 [110/164] via 10.1.5.1, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
O?????? 4.4.4.4 [110/65] via 10.1.2.4, 00:01:13, Serial2/11oS68学习网-学习教育资源分享平台
O IA??? 4.4.5.4 [110/65] via 10.1.2.4, 00:00:44, Serial2/11oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 5.5.5.5 [110/65] via 10.1.5.5, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 6.6.6.6 [110/164] via 10.1.5.5, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
C?????? 10.1.2.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
O E1??? 10.1.1.0 [110/164] via 10.1.5.1, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
O E1??? 10.1.6.0 [110/164] via 10.1.5.5, 00:00:44, Serial2/01oS68学习网-学习教育资源分享平台
C?????? 10.1.5.0 is directly connected, Serial2/0
??1oS68学习网-学习教育资源分享平台
R3#sh ip route1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
R?????? 1.1.1.1 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
R?????? 2.2.2.2 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
C?????? 3.3.3.3 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
R?????? 4.4.4.4 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
R?????? 4.4.5.4 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
R?????? 5.5.5.5 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
R?????? 6.6.6.6 [120/5] via 10.1.1.1, 00:00:13, Serial2/11oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
R?????? 10.1.2.0 [120/5] via 10.1.1.1, 00:00:16, Serial2/11oS68学习网-学习教育资源分享平台
C?????? 10.1.1.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
R?????? 10.1.6.0 [120/5] via 10.1.1.1, 00:00:16, Serial2/11oS68学习网-学习教育资源分享平台
R?????? 10.1.5.0 [120/1] via 10.1.1.1, 00:00:16, Serial2/1
??1oS68学习网-学习教育资源分享平台
R4#sh ip route1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 1.1.1.1 [110/129] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O IA??? 2.2.2.2 [110/65] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 3.3.3.3 [110/228] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
C?????? 4.4.4.4 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
C?????? 4.4.5.4 is directly connected, Loopback11oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 5.5.5.5 [110/129] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 6.6.6.6 [110/228] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
C?????? 10.1.2.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
O E1??? 10.1.1.0 [110/228] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
O E1??? 10.1.6.0 [110/228] via 10.1.2.2, 00:01:04, Serial2/11oS68学习网-学习教育资源分享平台
O?????? 10.1.5.0 [110/128] via 10.1.2.2, 00:01:04, Serial2/1
??1oS68学习网-学习教育资源分享平台
R5#sh ip route 1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O?????? 1.1.1.1 [110/65] via 10.1.5.1, 00:00:59, Serial2/01oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O IA??? 2.2.2.2 [110/65] via 10.1.5.2, 00:00:59, Serial2/01oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
O E1??? 3.3.3.3 [110/164] via 10.1.5.1, 00:00:59, Serial2/01oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
O IA??? 4.4.4.4 [110/129] via 10.1.5.2, 00:00:59, Serial2/01oS68学习网-学习教育资源分享平台
O IA??? 4.4.5.4 [110/129] via 10.1.5.2, 00:00:59, Serial2/01oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
C?????? 5.5.5.5 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
D?????? 6.6.6.6 [90/2297856] via 10.1.6.6, 00:14:35, Serial2/11oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
O IA??? 10.1.2.0 [110/128] via 10.1.5.2, 00:01:00, Serial2/01oS68学习网-学习教育资源分享平台
O E1??? 10.1.1.0 [110/164] via 10.1.5.1, 00:01:00, Serial2/01oS68学习网-学习教育资源分享平台
C?????? 10.1.6.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
C?????? 10.1.5.0 is directly connected, Serial2/0
??R6#sh ip route1oS68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP1oS68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 1oS68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 21oS68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 21oS68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-21oS68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static route1oS68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is not set???? 1.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
D EX??? 1.1.1.1 [170/2195456] via 10.1.6.5, 00:14:36, Serial2/11oS68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
D EX??? 2.2.2.2 [170/2195456] via 10.1.6.5, 00:14:36, Serial2/11oS68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
D EX??? 3.3.3.3 [170/2195456] via 10.1.6.5, 00:14:36, Serial2/11oS68学习网-学习教育资源分享平台
???? 4.0.0.0/32 is subnetted, 2 subnets1oS68学习网-学习教育资源分享平台
D EX??? 4.4.4.4 [170/2195456] via 10.1.6.5, 00:14:36, Serial2/11oS68学习网-学习教育资源分享平台
D EX??? 4.4.5.4 [170/2195456] via 10.1.6.5, 00:01:03, Serial2/11oS68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
D EX??? 5.5.5.5 [170/2195456] via 10.1.6.5, 00:14:36, Serial2/11oS68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnets1oS68学习网-学习教育资源分享平台
C?????? 6.6.6.6 is directly connected, Loopback01oS68学习网-学习教育资源分享平台
???? 10.0.0.0/24 is subnetted, 4 subnets1oS68学习网-学习教育资源分享平台
D EX??? 10.1.2.0 [170/2195456] via 10.1.6.5, 00:14:38, Serial2/11oS68学习网-学习教育资源分享平台
D EX??? 10.1.1.0 [170/2195456] via 10.1.6.5, 00:14:38, Serial2/11oS68学习网-学习教育资源分享平台
C?????? 10.1.6.0 is directly connected, Serial2/11oS68学习网-学习教育资源分享平台
D EX??? 10.1.5.0 [170/2195456] via 10.1.6.5, 00:14:38, Serial2/1
版权声明:原创作品,谢绝转载。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部