网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

3550+VACL推荐

【网络安全】 2018-01-26本文已影响

sw1 配置

switch>enableslx68学习网-学习教育资源分享平台
switch#configure terminalslx68学习网-学习教育资源分享平台
switch(config)#hostname sw1slx68学习网-学习教育资源分享平台
sw1(config)#line vty 0 4slx68学习网-学习教育资源分享平台
sw1(config-line)#loginslx68学习网-学习教育资源分享平台
sw1(config-line)#password ciscoslx68学习网-学习教育资源分享平台
sw1(config)#vtp domain ciscoslx68学习网-学习教育资源分享平台
sw1(config)#vtp mode clientslx68学习网-学习教育资源分享平台
sw1(config)#vtp password ciscoslx68学习网-学习教育资源分享平台
sw1(config)#interface fastethernet 0/1slx68学习网-学习教育资源分享平台
sw1(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw1(config-if)#switchport access vlan 2slx68学习网-学习教育资源分享平台
sw1(config-if)#interface fastethernet 0/2slx68学习网-学习教育资源分享平台
sw1(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw1(config-if)#switchport access vlan 2slx68学习网-学习教育资源分享平台
sw1(config-if)#interface fasthernet 0/12slx68学习网-学习教育资源分享平台
sw1(config-if)#switchport mode trunkslx68学习网-学习教育资源分享平台
sw1(config-if)#interface vlan 1slx68学习网-学习教育资源分享平台
sw1(config-if)#ip address 192.168.1.1 255.255.255.0slx68学习网-学习教育资源分享平台
sw1(config-if)#no shutdownslx68学习网-学习教育资源分享平台
sw1(config-if)#endslx68学习网-学习教育资源分享平台
sw1#

sw2 配置

switch>enableslx68学习网-学习教育资源分享平台
switch#configure terminalslx68学习网-学习教育资源分享平台
switch(config)#hostname sw2slx68学习网-学习教育资源分享平台
sw2(config)#line vty 0 4slx68学习网-学习教育资源分享平台
sw2(config-line)#loginslx68学习网-学习教育资源分享平台
sw2(config-line)#password ciscoslx68学习网-学习教育资源分享平台
sw2(config)#vtp domain ciscoslx68学习网-学习教育资源分享平台
sw2(config)#vtp mode clientslx68学习网-学习教育资源分享平台
sw2(config)#vtp password ciscoslx68学习网-学习教育资源分享平台
sw2(config)#interface fastethernet 0/1slx68学习网-学习教育资源分享平台
sw2(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw2(config-if)#switchport access vlan 3slx68学习网-学习教育资源分享平台
sw2(config-if)#interface fastethernet 0/2slx68学习网-学习教育资源分享平台
sw2(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw2(config-if)#switchport access vlan 3slx68学习网-学习教育资源分享平台
sw2(config-if)#interface fasthernet 0/12slx68学习网-学习教育资源分享平台
sw2(config-if)#switchport mode trunkslx68学习网-学习教育资源分享平台
sw2(config-if)#interface vlan 1slx68学习网-学习教育资源分享平台
sw2(config-if)#ip address 192.168.1.2 255.255.255.0slx68学习网-学习教育资源分享平台
sw2(config-if)#no shutdownslx68学习网-学习教育资源分享平台
sw2(config-if)#endslx68学习网-学习教育资源分享平台
sw2#

sw3 配置

switch>enableslx68学习网-学习教育资源分享平台
switch#configure terminalslx68学习网-学习教育资源分享平台
switch(config)#hostname sw3slx68学习网-学习教育资源分享平台
sw3(config)#line vty 0 4slx68学习网-学习教育资源分享平台
sw3(config-line)#loginslx68学习网-学习教育资源分享平台
sw3(config-line)#password ciscoslx68学习网-学习教育资源分享平台
sw3(config)#vtp domain ciscoslx68学习网-学习教育资源分享平台
sw3(config)#vtp mode clientslx68学习网-学习教育资源分享平台
sw3(config)#vtp password ciscoslx68学习网-学习教育资源分享平台
sw3(config)#interface fastethernet 0/1slx68学习网-学习教育资源分享平台
sw3(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw3(config-if)#switchport access vlan 4slx68学习网-学习教育资源分享平台
sw3(config-if)#interface fastethernet 0/2slx68学习网-学习教育资源分享平台
sw3(config-if)#switchport mode accessslx68学习网-学习教育资源分享平台
sw3(config-if)#switchport access vlan 4slx68学习网-学习教育资源分享平台
sw3(config-if)#interface fasthernet 0/12slx68学习网-学习教育资源分享平台
sw3(config-if)#switchport mode trunkslx68学习网-学习教育资源分享平台
sw3(config-if)#interface vlan 1slx68学习网-学习教育资源分享平台
sw3(config-if)#ip address 192.168.1.3 255.255.255.0slx68学习网-学习教育资源分享平台
sw3(config-if)#no shutdownslx68学习网-学习教育资源分享平台
sw3(config-if)#endslx68学习网-学习教育资源分享平台
sw3#

3550 配置

switch>enableslx68学习网-学习教育资源分享平台
switch#configure terminalslx68学习网-学习教育资源分享平台
swtich(config)#hostname 3550slx68学习网-学习教育资源分享平台
3550(config)#line vty 0 4slx68学习网-学习教育资源分享平台
3550(config-line)#loginslx68学习网-学习教育资源分享平台
3550(config-line)#password ciscoslx68学习网-学习教育资源分享平台
3550(config-if)#interface vlan 1slx68学习网-学习教育资源分享平台
3550(config-if)#ip address 192.168.1.4 255.255.255.0slx68学习网-学习教育资源分享平台
3550(config-if)#no shutdownslx68学习网-学习教育资源分享平台
3550(config-if)#exitslx68学习网-学习教育资源分享平台
3550(config)#vtp domain ciscoslx68学习网-学习教育资源分享平台
3550(config)#vtp mode serverslx68学习网-学习教育资源分享平台
3550(config)#vtp password ciscoslx68学习网-学习教育资源分享平台
3550(config)#exitslx68学习网-学习教育资源分享平台
3550#vlan databaseslx68学习网-学习教育资源分享平台
3550(vlan)#vlan 1 name managmentslx68学习网-学习教育资源分享平台
3550(vlan)#vlan 2 name accountslx68学习网-学习教育资源分享平台
3550(vlan)#vlan 3 name salesslx68学习网-学习教育资源分享平台
3550(vlan)#vlan 4 name bossslx68学习网-学习教育资源分享平台
3550(vlan)#exitslx68学习网-学习教育资源分享平台
3550#configure terminalslx68学习网-学习教育资源分享平台
3550(config)#interface fastethernet0/1slx68学习网-学习教育资源分享平台
3550(config)#switchport mode turnkslx68学习网-学习教育资源分享平台
3550(config-if)#switchport trunk encapsulation dot1q slx68学习网-学习教育资源分享平台
3550(config-if)#interface? fastethernet 0/2slx68学习网-学习教育资源分享平台
3550(config)#switchport mode turnkslx68学习网-学习教育资源分享平台
3550(config-if)#switchport trunk encapsulation dot1qslx68学习网-学习教育资源分享平台
3550(config-if)#interface fastethernet 0/3slx68学习网-学习教育资源分享平台
3550(config-if)#switchport trunk encapsulation dot1qslx68学习网-学习教育资源分享平台
3550(config)#switchport mode turnkslx68学习网-学习教育资源分享平台
3550(config-if)#interface vlan 2slx68学习网-学习教育资源分享平台
3550(config-if)#ip address 192.168.2.254 255.255.255.0slx68学习网-学习教育资源分享平台
3550(config-if)#no shutdownslx68学习网-学习教育资源分享平台
3550(config-if)#interface vlan 3slx68学习网-学习教育资源分享平台
3550(config-if)#ip address 192.168.3.254 255.255.255.0slx68学习网-学习教育资源分享平台
3550(config-if)#no shutdownslx68学习网-学习教育资源分享平台
3550(config-if)#interface vlan 4slx68学习网-学习教育资源分享平台
3550(config-if)#ip address 192.168.4.254 255.255.255.0slx68学习网-学习教育资源分享平台
3550(config-if)#no shutdownslx68学习网-学习教育资源分享平台
3550(config-if)#exitslx68学习网-学习教育资源分享平台
3550(config)#ip routingslx68学习网-学习教育资源分享平台
3550(config)#access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255slx68学习网-学习教育资源分享平台
3550(config)#access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255slx68学习网-学习教育资源分享平台
3550(config)#access-list 101 permit ip 192.168.3.0 0.0.0.255 192.168.4.0 0.0.0.255slx68学习网-学习教育资源分享平台
3550(config)#vlan access-map cisco 10slx68学习网-学习教育资源分享平台
3550(config-access-map)#match ip address 101slx68学习网-学习教育资源分享平台
3550(config-access-map)#action dropslx68学习网-学习教育资源分享平台
3550(config-access-map)#exitslx68学习网-学习教育资源分享平台
3550(config)#vlan access-map cisco 20slx68学习网-学习教育资源分享平台
3550(config-access-map)#action forwardslx68学习网-学习教育资源分享平台
3550(config-access-map)#exitslx68学习网-学习教育资源分享平台
3550(config)#vlan filter cisco vlan-list 2 - 4

vlan 2 内主机配置slx68学习网-学习教育资源分享平台
ip address 192.168.2.1 - 192.168.2.253slx68学习网-学习教育资源分享平台
gateway 192.168.2.254

vlan 3 内主机配置slx68学习网-学习教育资源分享平台
ip address 192.168.3.1 - 192.168.3.253slx68学习网-学习教育资源分享平台
gateway 192.168.3.254

vlan 4 内主机配置slx68学习网-学习教育资源分享平台
ip address 192.168.4.1 - 192.168.4.253slx68学习网-学习教育资源分享平台
gateway 192.168.4.254

目的 boss 可以 访问所有计算机. account 只能访问 sales . sales 谁都不能访问.

?

?版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部