网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

BGP 权重推荐

【网络安全】 2018-01-26本文已影响

?

r1? 配置

router>enatz68学习网-学习教育资源分享平台
router#conf tatz68学习网-学习教育资源分享平台
router(config)#host r1atz68学习网-学习教育资源分享平台
r1(config)#no ip domain-lookupatz68学习网-学习教育资源分享平台
r1(config)#ban mot #Welcome to r1#atz68学习网-学习教育资源分享平台
r1(config)#ena sec 123atz68学习网-学习教育资源分享平台
r1(config)#line vty 0 4atz68学习网-学习教育资源分享平台
r1(config-line)#no loginatz68学习网-学习教育资源分享平台
r1(config-line)#int f 0/0atz68学习网-学习教育资源分享平台
r1(config-if)#des link to as 65000atz68学习网-学习教育资源分享平台
r1(config-if)#ip add 10.10.10.1 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-if)#no shutatz68学习网-学习教育资源分享平台
r1(config-line)#int f 1/0atz68学习网-学习教育资源分享平台
r1(config-if)#des link to as 62500atz68学习网-学习教育资源分享平台
r1(config-if)#ip add 10.10.20.1 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-if)#no shutatz68学习网-学习教育资源分享平台
r1(config-if)#router bgp 64500atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.10.2 remote-as 65000atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.10.2 weight 150atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.20.2 remote-as 62500atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.20.2 weight 100atz68学习网-学习教育资源分享平台
r1(config-route)#network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-route)#network 10.10.20.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-route)#endatz68学习网-学习教育资源分享平台
r1#

r2? 配置

router>enatz68学习网-学习教育资源分享平台
router#conf tatz68学习网-学习教育资源分享平台
router(config)#host r2atz68学习网-学习教育资源分享平台
r2(config)#no ip domain-lookupatz68学习网-学习教育资源分享平台
r2(config)#ban mot #Welcome to r2#atz68学习网-学习教育资源分享平台
r2(config)#ena sec 123atz68学习网-学习教育资源分享平台
r2(config)#line vty 0 4atz68学习网-学习教育资源分享平台
r2(config-line)#no loginatz68学习网-学习教育资源分享平台
r2(config-line)#int f 0/0atz68学习网-学习教育资源分享平台
r2(config-if)#des link to as 64500atz68学习网-学习教育资源分享平台
r2(config-if)#ip add 10.10.10.2 255.255.255.0atz68学习网-学习教育资源分享平台
r2(config-if)#no shutatz68学习网-学习教育资源分享平台
r2(config-line)#int f 1/0atz68学习网-学习教育资源分享平台
r2(config-if)#des link to as 65500atz68学习网-学习教育资源分享平台
r2(config-if)#ip add 10.10.30.1 255.255.255.0atz68学习网-学习教育资源分享平台
r2(config-if)#no shutatz68学习网-学习教育资源分享平台
r2(config-if)#router bgp 65000atz68学习网-学习教育资源分享平台
r2(config-route)#neighbor 10.10.10.1 remote-as 64500atz68学习网-学习教育资源分享平台
r2(config-route)#neighbor 10.10.30.2 remote-as 65500atz68学习网-学习教育资源分享平台
r2(config-route)#network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r2(config-route)#network 10.10.30.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r2(config-route)#endatz68学习网-学习教育资源分享平台
r2#

r3? 配置

router>enatz68学习网-学习教育资源分享平台
router#conf tatz68学习网-学习教育资源分享平台
router(config)#host r3atz68学习网-学习教育资源分享平台
r3(config)#no ip domain-lookupatz68学习网-学习教育资源分享平台
r3(config)#ban mot #Welcome to r3#atz68学习网-学习教育资源分享平台
r3(config)#ena sec 123atz68学习网-学习教育资源分享平台
r3(config)#line vty 0 4atz68学习网-学习教育资源分享平台
r3(config-line)#no loginatz68学习网-学习教育资源分享平台
r3(config-line)#int f 0/0atz68学习网-学习教育资源分享平台
r3(config-if)#des link to as 64500atz68学习网-学习教育资源分享平台
r3(config-if)#ip add 10.10.20.2 255.255.255.0atz68学习网-学习教育资源分享平台
r3(config-if)#no shutatz68学习网-学习教育资源分享平台
r3(config-line)#int f 1/0atz68学习网-学习教育资源分享平台
r3(config-if)#des link to as 65500atz68学习网-学习教育资源分享平台
r3(config-if)#ip add 10.10.40.1 255.255.255.0atz68学习网-学习教育资源分享平台
r3(config-if)#no shutatz68学习网-学习教育资源分享平台
r3(config-if)#router bgp 62500atz68学习网-学习教育资源分享平台
r3(config-route)#neighbor 10.10.20.1 remote-as 64500atz68学习网-学习教育资源分享平台
r3(config-route)#neighbor 10.10.40.2 remote-as 65500atz68学习网-学习教育资源分享平台
r3(config-route)#network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r3(config-route)#network 10.10.40.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r3(config-route)#endatz68学习网-学习教育资源分享平台
r3#

r4? 配置

router>enatz68学习网-学习教育资源分享平台
router#conf tatz68学习网-学习教育资源分享平台
router(config)#host r4atz68学习网-学习教育资源分享平台
r4(config)#no ip domain-lookupatz68学习网-学习教育资源分享平台
r4(config)#ban mot #Welcome to r4#atz68学习网-学习教育资源分享平台
r4(config)#ena sec 123atz68学习网-学习教育资源分享平台
r4(config)#line vty 0 4atz68学习网-学习教育资源分享平台
r4(config-line)#no loginatz68学习网-学习教育资源分享平台
r4(config-line)#int f 0/0atz68学习网-学习教育资源分享平台
r4(config-if)#des link to as 64500atz68学习网-学习教育资源分享平台
r4(config-if)#ip add 10.10.30.2 255.255.255.0atz68学习网-学习教育资源分享平台
r4(config-if)#no shutatz68学习网-学习教育资源分享平台
r4(config-line)#int f 1/0atz68学习网-学习教育资源分享平台
r4(config-if)#des link to as 65500atz68学习网-学习教育资源分享平台
r4(config-if)#ip add 10.10.40.2 255.255.255.0atz68学习网-学习教育资源分享平台
r4(config-if)#no shutatz68学习网-学习教育资源分享平台
r4(config-if)#router bgp 65500atz68学习网-学习教育资源分享平台
r4(config-route)#neighbor 10.10.30.1 remote-as 65000atz68学习网-学习教育资源分享平台
r4(config-route)#neighbor 10.10.40.1 remote-as 62500atz68学习网-学习教育资源分享平台
r4(config-route)#network 172.25.0.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r4(config-route)#endatz68学习网-学习教育资源分享平台
r4#

?

Welcome to r1atz68学习网-学习教育资源分享平台
r1>enatz68学习网-学习教育资源分享平台
Password: atz68学习网-学习教育资源分享平台
r1#show runatz68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 936 bytesatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
version 12.3atz68学习网-学习教育资源分享平台
service timestamps debug datetime msecatz68学习网-学习教育资源分享平台
service timestamps log datetime msecatz68学习网-学习教育资源分享平台
no service password-encryptionatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
hostname r1atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
boot-start-markeratz68学习网-学习教育资源分享平台
boot-end-markeratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
enable secret 5 $1$X/wQ$aaaVlgHedKJGn4iNtzEa00atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no aaa new-modelatz68学习网-学习教育资源分享平台
ip subnet-zeroatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no ip domain lookupatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip cefatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet0/0atz68学习网-学习教育资源分享平台
?description link to as 65000atz68学习网-学习教育资源分享平台
?ip address 10.10.10.1 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet1/0atz68学习网-学习教育资源分享平台
?description link to as 62500atz68学习网-学习教育资源分享平台
?ip address 10.10.20.1 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
router bgp 64500atz68学习网-学习教育资源分享平台
?no synchronizationatz68学习网-学习教育资源分享平台
?bgp log-neighbor-changesatz68学习网-学习教育资源分享平台
?network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?network 10.10.20.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?neighbor 10.10.10.2 remote-as 65000atz68学习网-学习教育资源分享平台
?neighbor 10.10.20.2 remote-as 62500atz68学习网-学习教育资源分享平台
?no auto-summaryatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip classlessatz68学习网-学习教育资源分享平台
no ip http serveratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
gatekeeperatz68学习网-学习教育资源分享平台
?shutdownatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
banner motd ^CWelcome to r1^Catz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
line con 0atz68学习网-学习教育资源分享平台
?stopbits 1atz68学习网-学习教育资源分享平台
line aux 0atz68学习网-学习教育资源分享平台
line vty 0 4atz68学习网-学习教育资源分享平台
?no loginatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
end

r1#show ip bgpatz68学习网-学习教育资源分享平台
BGP table version is 6, local router ID is 10.10.20.1atz68学习网-学习教育资源分享平台
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,atz68学习网-学习教育资源分享平台
????????????? r RIB-failure, S Staleatz68学习网-学习教育资源分享平台
Origin codes: i - IGP, e - EGP, ? - incomplete

?? Network????????? Next Hop??????????? Metric LocPrf Weight Pathatz68学习网-学习教育资源分享平台
*? 10.10.10.0/24??? 10.10.10.2?????????????? 0???????????? 0 65000 iatz68学习网-学习教育资源分享平台
*>????????????????? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*> 10.10.20.0/24??? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*? 10.10.30.0/24??? 10.10.20.2???????????????????????????? 0 62500 65500 65000 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.10.2?????????????? 0???????????? 0 65000 iatz68学习网-学习教育资源分享平台
*> 10.10.40.0/24??? 10.10.20.2?????????????? 0???????????? 0 62500 iatz68学习网-学习教育资源分享平台
*? 172.25.0.0?????? 10.10.10.2???????????????????????????? 0 65000 65500 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.20.2???????????????????????????? 0 62500 65500 iatz68学习网-学习教育资源分享平台
r1#10.10.10.2atz68学习网-学习教育资源分享平台
Trying 10.10.10.2 ... Openatz68学习网-学习教育资源分享平台
Welcome to r2atz68学习网-学习教育资源分享平台
r2>enatz68学习网-学习教育资源分享平台
Password: atz68学习网-学习教育资源分享平台
r2#show runatz68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 936 bytesatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
version 12.3atz68学习网-学习教育资源分享平台
service timestamps debug datetime msecatz68学习网-学习教育资源分享平台
service timestamps log datetime msecatz68学习网-学习教育资源分享平台
no service password-encryptionatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
hostname r2atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
boot-start-markeratz68学习网-学习教育资源分享平台
boot-end-markeratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
enable secret 5 $1$skMM$rIj7FugJfkoK6f2Dwv7OU0atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no aaa new-modelatz68学习网-学习教育资源分享平台
ip subnet-zeroatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no ip domain lookupatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip cefatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet0/0atz68学习网-学习教育资源分享平台
?description link to as 64500atz68学习网-学习教育资源分享平台
?ip address 10.10.10.2 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet1/0atz68学习网-学习教育资源分享平台
?description link to as 65500atz68学习网-学习教育资源分享平台
?ip address 10.10.30.1 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
router bgp 65000atz68学习网-学习教育资源分享平台
?no synchronizationatz68学习网-学习教育资源分享平台
?bgp log-neighbor-changesatz68学习网-学习教育资源分享平台
?network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?network 10.10.30.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?neighbor 10.10.10.1 remote-as 64500atz68学习网-学习教育资源分享平台
?neighbor 10.10.30.2 remote-as 65500atz68学习网-学习教育资源分享平台
?no auto-summaryatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip classlessatz68学习网-学习教育资源分享平台
no ip http serveratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
gatekeeperatz68学习网-学习教育资源分享平台
?shutdownatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
banner motd ^CWelcome to r2^Catz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
line con 0atz68学习网-学习教育资源分享平台
?stopbits 1atz68学习网-学习教育资源分享平台
line aux 0atz68学习网-学习教育资源分享平台
line vty 0 4atz68学习网-学习教育资源分享平台
?no loginatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
end

r2#show ip bgpatz68学习网-学习教育资源分享平台
BGP table version is 6, local router ID is 10.10.30.1atz68学习网-学习教育资源分享平台
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,atz68学习网-学习教育资源分享平台
????????????? r RIB-failure, S Staleatz68学习网-学习教育资源分享平台
Origin codes: i - IGP, e - EGP, ? - incomplete

?? Network????????? Next Hop??????????? Metric LocPrf Weight Pathatz68学习网-学习教育资源分享平台
*? 10.10.10.0/24??? 10.10.10.1?????????????? 0???????????? 0 64500 iatz68学习网-学习教育资源分享平台
*>????????????????? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*> 10.10.20.0/24??? 10.10.10.1?????????????? 0???????????? 0 64500 iatz68学习网-学习教育资源分享平台
*> 10.10.30.0/24??? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*? 10.10.40.0/24??? 10.10.30.2???????????????????????????? 0 65500 62500 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.10.1???????????????????????????? 0 64500 62500 iatz68学习网-学习教育资源分享平台
*? 172.25.0.0?????? 10.10.10.1???????????????????????????? 0 64500 62500 65500 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.30.2?????????????? 0???????????? 0 65500 iatz68学习网-学习教育资源分享平台
r2#10.10.20.2atz68学习网-学习教育资源分享平台
Trying 10.10.20.2 ... Openatz68学习网-学习教育资源分享平台
Welcome to r3atz68学习网-学习教育资源分享平台
r3>enatz68学习网-学习教育资源分享平台
Password: atz68学习网-学习教育资源分享平台
r3#show runatz68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 936 bytesatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
version 12.3atz68学习网-学习教育资源分享平台
service timestamps debug datetime msecatz68学习网-学习教育资源分享平台
service timestamps log datetime msecatz68学习网-学习教育资源分享平台
no service password-encryptionatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
hostname r3atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
boot-start-markeratz68学习网-学习教育资源分享平台
boot-end-markeratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
enable secret 5 $1$BXAq$FJqV8p0UJ8vJpijfkrfN/1atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no aaa new-modelatz68学习网-学习教育资源分享平台
ip subnet-zeroatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no ip domain lookupatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip cefatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet0/0atz68学习网-学习教育资源分享平台
?description link to as 64500atz68学习网-学习教育资源分享平台
?ip address 10.10.20.2 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet1/0atz68学习网-学习教育资源分享平台
?description link to as 65500atz68学习网-学习教育资源分享平台
?ip address 10.10.40.1 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
router bgp 62500atz68学习网-学习教育资源分享平台
?no synchronizationatz68学习网-学习教育资源分享平台
?bgp log-neighbor-changesatz68学习网-学习教育资源分享平台
?network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?network 10.10.40.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
?neighbor 10.10.20.1 remote-as 64500atz68学习网-学习教育资源分享平台
?neighbor 10.10.40.2 remote-as 65500atz68学习网-学习教育资源分享平台
?no auto-summaryatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip classlessatz68学习网-学习教育资源分享平台
no ip http serveratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
gatekeeperatz68学习网-学习教育资源分享平台
?shutdownatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
banner motd ^CWelcome to r3^Catz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
line con 0atz68学习网-学习教育资源分享平台
?stopbits 1atz68学习网-学习教育资源分享平台
line aux 0atz68学习网-学习教育资源分享平台
line vty 0 4atz68学习网-学习教育资源分享平台
?no loginatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
end

r3#show ip bgpatz68学习网-学习教育资源分享平台
BGP table version is 7, local router ID is 10.10.40.1atz68学习网-学习教育资源分享平台
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,atz68学习网-学习教育资源分享平台
????????????? r RIB-failure, S Staleatz68学习网-学习教育资源分享平台
Origin codes: i - IGP, e - EGP, ? - incomplete

?? Network????????? Next Hop??????????? Metric LocPrf Weight Pathatz68学习网-学习教育资源分享平台
*? 10.10.10.0/24??? 10.10.40.2???????????????????????????? 0 65500 65000 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.20.1?????????????? 0???????????? 0 64500 iatz68学习网-学习教育资源分享平台
r? 10.10.20.0/24??? 10.10.40.2???????????????????????????? 0 65500 65000 64500 iatz68学习网-学习教育资源分享平台
r>????????????????? 10.10.20.1?????????????? 0???????????? 0 64500 iatz68学习网-学习教育资源分享平台
*? 10.10.30.0/24??? 10.10.20.1???????????????????????????? 0 64500 65000 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.40.2???????????????????????????? 0 65500 65000 iatz68学习网-学习教育资源分享平台
*> 10.10.40.0/24??? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*> 172.25.0.0?????? 10.10.40.2?????????????? 0???????????? 0 65500 iatz68学习网-学习教育资源分享平台
r3#10.10.40.2atz68学习网-学习教育资源分享平台
Trying 10.10.40.2 ... Openatz68学习网-学习教育资源分享平台
Welcome to r4atz68学习网-学习教育资源分享平台
r4>enatz68学习网-学习教育资源分享平台
Password: atz68学习网-学习教育资源分享平台
r4#show runatz68学习网-学习教育资源分享平台
Building configuration...

Current configuration : 956 bytesatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
version 12.3atz68学习网-学习教育资源分享平台
service timestamps debug datetime msecatz68学习网-学习教育资源分享平台
service timestamps log datetime msecatz68学习网-学习教育资源分享平台
no service password-encryptionatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
hostname r4atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
boot-start-markeratz68学习网-学习教育资源分享平台
boot-end-markeratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
enable secret 5 $1$2ZbK$z6yNoSJNtypvvYVdZY3yk0atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no aaa new-modelatz68学习网-学习教育资源分享平台
ip subnet-zeroatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
no ip domain lookupatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip cefatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface Loopback0atz68学习网-学习教育资源分享平台
?description test ipatz68学习网-学习教育资源分享平台
?ip address 172.25.0.1 255.255.0.0atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
interface FastEthernet0/0atz68学习网-学习教育资源分享平台
?description link to as 64500atz68学习网-学习教育资源分享平台
?ip address 10.10.30.2 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
?interface FastEthernet1/0atz68学习网-学习教育资源分享平台
?description link to as 65500atz68学习网-学习教育资源分享平台
?ip address 10.10.40.2 255.255.255.0atz68学习网-学习教育资源分享平台
?duplex halfatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
router bgp 65500atz68学习网-学习教育资源分享平台
?no synchronizationatz68学习网-学习教育资源分享平台
?bgp log-neighbor-changesatz68学习网-学习教育资源分享平台
?network 172.25.0.0atz68学习网-学习教育资源分享平台
?neighbor 10.10.30.1 remote-as 65000atz68学习网-学习教育资源分享平台
?neighbor 10.10.40.1 remote-as 62500atz68学习网-学习教育资源分享平台
?no auto-summaryatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
ip classlessatz68学习网-学习教育资源分享平台
no ip http serveratz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
gatekeeperatz68学习网-学习教育资源分享平台
?shutdownatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
banner motd ^CWelcome to r4^Catz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
line con 0atz68学习网-学习教育资源分享平台
?stopbits 1atz68学习网-学习教育资源分享平台
line aux 0atz68学习网-学习教育资源分享平台
line vty 0 4atz68学习网-学习教育资源分享平台
?no loginatz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
!atz68学习网-学习教育资源分享平台
end

r4# show ip bgpatz68学习网-学习教育资源分享平台
BGP table version is 8, local router ID is 10.10.40.2atz68学习网-学习教育资源分享平台
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,atz68学习网-学习教育资源分享平台
????????????? r RIB-failure, S Staleatz68学习网-学习教育资源分享平台
Origin codes: i - IGP, e - EGP, ? - incomplete

?? Network????????? Next Hop??????????? Metric LocPrf Weight Pathatz68学习网-学习教育资源分享平台
*? 10.10.10.0/24??? 10.10.40.1???????????????????????????? 0 62500 64500 iatz68学习网-学习教育资源分享平台
*>????????????????? 10.10.30.1?????????????? 0????????

?

router>enatz68学习网-学习教育资源分享平台
router#conf tatz68学习网-学习教育资源分享平台
router(config)#host r1atz68学习网-学习教育资源分享平台
r1(config)#no ip domain-lookupatz68学习网-学习教育资源分享平台
r1(config)#ban mot #Welcome to r1#atz68学习网-学习教育资源分享平台
r1(config)#ena sec 123atz68学习网-学习教育资源分享平台
r1(config)#line vty 0 4atz68学习网-学习教育资源分享平台
r1(config-line)#no loginatz68学习网-学习教育资源分享平台
r1(config-line)#int f 0/0atz68学习网-学习教育资源分享平台
r1(config-if)#des link to as 65000atz68学习网-学习教育资源分享平台
r1(config-if)#ip add 10.10.10.1 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-if)#no shutatz68学习网-学习教育资源分享平台
r1(config-line)#int f 1/0atz68学习网-学习教育资源分享平台
r1(config-if)#des link to as 62500atz68学习网-学习教育资源分享平台
r1(config-if)#ip add 10.10.20.1 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-if)#no shutatz68学习网-学习教育资源分享平台
r1(config-if)#router bgp 64500atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.10.2 remote-as 65000atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.10.2 weight 150atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.20.2 remote-as 62500atz68学习网-学习教育资源分享平台
r1(config-route)#neighbor 10.10.20.2 weight 100atz68学习网-学习教育资源分享平台
r1(config-route)#network 10.10.10.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-route)#network 10.10.20.0 mask 255.255.255.0atz68学习网-学习教育资源分享平台
r1(config-route)#endatz68学习网-学习教育资源分享平台
r1#

?

r1#show ip bgpatz68学习网-学习教育资源分享平台
BGP table version is 9, local router ID is 10.10.20.1atz68学习网-学习教育资源分享平台
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,atz68学习网-学习教育资源分享平台
????????????? r RIB-failure, S Staleatz68学习网-学习教育资源分享平台
Origin codes: i - IGP, e - EGP, ? - incomplete

?? Network????????? Next Hop??????????? Metric LocPrf Weight Pathatz68学习网-学习教育资源分享平台
*? 10.10.10.0/24??? 10.10.10.2?????????????? 0?????????? 150 65000 iatz68学习网-学习教育资源分享平台
*>????????????????? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*> 10.10.20.0/24??? 0.0.0.0????????????????? 0???????? 32768 iatz68学习网-学习教育资源分享平台
*> 10.10.30.0/24??? 10.10.10.2?????????????? 0?????????? 150 65000 iatz68学习网-学习教育资源分享平台
*?????????????????? 10.10.20.2?????????????????????????? 100 62500 65500 65000 iatz68学习网-学习教育资源分享平台
*> 10.10.40.0/24??? 10.10.10.2?????????????????????????? 150 65000 65500 62500 iatz68学习网-学习教育资源分享平台
*?????????????????? 10.10.20.2?????????????? 0?????????? 100 62500 iatz68学习网-学习教育资源分享平台
*> 172.25.0.0?????? 10.10.10.2?????????????????????????? 150 65000 65500 iatz68学习网-学习教育资源分享平台
*?????????????????? 10.10.20.2?????????????????????????? 100 62500 65500 iatz68学习网-学习教育资源分享平台
r1#
版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部