网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

CCIE试验备考之冗余备份(HSRP)推荐

【网络安全】 2018-01-26本文已影响
第二部分? HRRP 热备份路由协议KI268学习网-学习教育资源分享平台
多台路由器组成一个“热备份组”,用来模拟为一个虚拟的路由器(拥有虚拟的IP 地址和虚拟的MAC地址),在一个备份组中,只有一台路由器作为活动路由器发送数据包,只有当活动路由器失效后,将选择一台备份路由器才能成为活动路由器转发数据包,但对于网络中的主机来说,虚拟路由器并没有发生任何改变。KI268学习网-学习教育资源分享平台
HSRP有三种广播包:KI268学习网-学习教育资源分享平台
1)?Hello包,hello消息通知其他路由器发送路由器的HSRP优先级和状态信息,HSRP路由器,默认为每3秒钟发送一个hello消息;可以修改这个参数。KI268学习网-学习教育资源分享平台
2)?Coup包,当一个备用路由器变为一个主动路由器时发送一个coup消息。KI268学习网-学习教育资源分享平台
3)?Resign包,当主动路由器要宕机或者当有优先级更高的路由器发送hello消息时,主动路由器发送一个resign消息。HSRP状态类型:KI268学习网-学习教育资源分享平台
1)?Initial初始化,HSRP启动时的状态,HSRP还没有运行,一般是在改变配置或端口刚启动时进入该状态。KI268学习网-学习教育资源分享平台
2)?Learn学习状态,路由器已经得到了虚拟IP地址,但是它既不是活动路由器也不是备份路由器。它一直监听从活动路由器和备份路由器发来的HELLO报文。KI268学习网-学习教育资源分享平台
3)?Listen监听状态,路由器正在监听hello消息。KI268学习网-学习教育资源分享平台
4)?Speak对话状态,在该状态下,路由器定期发送HELLO报文,并且积极参加活动路由器或等待路由器的竞选。KI268学习网-学习教育资源分享平台
5)?Standby被动状态,当主动路由器失效时路由器准备接包传输功能。KI268学习网-学习教育资源分享平台
6)?Active活动状态,路由器执行包传输功能。HSRP路由器体系KI268学习网-学习教育资源分享平台
1)活动路由器,负责转发发送到虚拟路由器的数据。它通过发送HELLO消息(基于UDP,端口号为1985的广播)来通告它的活跃状态KI268学习网-学习教育资源分享平台
2)备份路由器,监视HSRP组中的运行状态,并且在当前活跃路由器不可用时,迅速承担起负责数据转发的任务。备份路由器也发送HELLO消息来通告组中其他的路由器它备份路由器的角色。KI268学习网-学习教育资源分享平台
3)?虚拟路由器,向最终的用户来代表一台能持续工作的路由器设备。它有自己的MAC和IP地址。但是实际上它是不用来转发数据包,它的作用仅仅是代表一台可用的路由设备。KI268学习网-学习教育资源分享平台
虚拟MAC地址组成:KI268学习网-学习教育资源分享平台
Vendor ID:厂商ID,构成MAC地址的头3个字节KI268学习网-学习教育资源分享平台
HSRP代码:表示该地址是HSRP虚拟路由器的。XX07.acxxKI268学习网-学习教育资源分享平台
组ID:最后一个字节是组ID,由组号组成KI268学习网-学习教育资源分享平台
如我们可以通过命令:show ip arp命令查看KI268学习网-学习教育资源分享平台
?????? 0000.0007.ac01KI268学习网-学习教育资源分享平台
4)其他路由器,也监听HELLO消息,但是不作应答,这样它就不会在备份组有身份的概念,同时它也不参与发送到虚拟路由器的数据包,但是还是转发其他路由器发来的数据包。选举过程KI268学习网-学习教育资源分享平台
1)?默认情况下,优先级为100,这时MAC地址最小的成为活动路由器KI268学习网-学习教育资源分享平台
2)?当活动路由器失效后,备份路由器替代成为活动路由器,当活动和备份路由器都失效后,其他路由器将参与活动和备份路由器的选举工作KI268学习网-学习教育资源分享平台
a)?优先级高的成为活动路由器,默认为100,取值为0~255KI268学习网-学习教育资源分享平台
b)?优先级别相同时,接口IP地址高的将成为活动路由器?HSRP的抢占Preempt技术KI268学习网-学习教育资源分享平台
HRSP技术能够保证优先级高的路由器失效恢复后总能处于活动状态。活动路由器失效后,优先级最高的备用路由器处于活动状态,如果没有使用preempt技术,则当活动路由器恢复后,只能处于备用状态,先前的备用服务器代替其角色处于活动状态,直到下一次选举发生。HSRP的端口跟踪track技术KI268学习网-学习教育资源分享平台
如果所监测的端口出现故障,则也可以进行路由器的切换。如果主路由器上有多条线路被跟踪,则当一条线路出现故障时,就会切换到备份路由器上,即使其他都线路正常工作,直到主路由器该线路正常工作,才能重新切换回来。接口跟踪使得能够根据HSRP组路由器的接口是否可用,来自动调整该路由器的优先级。当被跟踪的接口不可用时,路由器的HSRP优先级将降低。HSRP跟踪特性确保当HSRP活跃路由器的重要入站接口不可用时,该路由器不再是活跃路由器。多组HSRPKI268学习网-学习教育资源分享平台
为了方便负载均衡,同一台路由器可以是同一个网段或VLAN中多个HSRP备用组的成员。配置多个备用组可进一步提高冗余性,在网络中均衡负载,提高冗余路由器的使用率。路由器在为一个HSRP组转发通信流的同时,可以在另一个HSRP组中处于备用或监听状态。每个备用组都模拟一个虚拟路由器。在VLAN或接口上,最多可以有255个备用组KI268学习网-学习教育资源分享平台
?? 如下图,路由器A和路由器B都是HSRP组1和2的成员,然而,路由器A是HSRP组1的活跃路由器和HSRP组2的备用路由器;而路由器B是HSRP组2的活跃路由器和HSRP组1的备用路由器。KI268学习网-学习教育资源分享平台
?配置过程:KI268学习网-学习教育资源分享平台
默认配置KI268学习网-学习教育资源分享平台
特性???? ?默认配置KI268学习网-学习教育资源分享平台
--------------------------------KI268学习网-学习教育资源分享平台
HSRP组??????????????? 未定义KI268学习网-学习教育资源分享平台
备用组编号???????? 0KI268学习网-学习教育资源分享平台
备用组MAC地址???????? 0000.0c07.acXX, XX是HSRP组号KI268学习网-学习教育资源分享平台
优先级???????????????? 100KI268学习网-学习教育资源分享平台
延时???????????????? 0(没有延时)KI268学习网-学习教育资源分享平台
跟踪端口的优先级?10KI268学习网-学习教育资源分享平台
HELLO时间???????? 3秒KI268学习网-学习教育资源分享平台
HOLD时间???????? 10秒配置要求:KI268学习网-学习教育资源分享平台
1.?HSRP最多可以配置32个VLAN或路由接口KI268学习网-学习教育资源分享平台
2.?配置接口必须是3层接口KI268学习网-学习教育资源分享平台
路由接口:接口使用no switchport,并且配置ip地址KI268学习网-学习教育资源分享平台
SVI(交换虚拟接口):使用命令interface vlan vlan号KI268学习网-学习教育资源分享平台
3层以太网通道(EtherChannel)KI268学习网-学习教育资源分享平台
3. 所有3层接口都必须配置IP地址配置HSRPKI268学习网-学习教育资源分享平台
1) 进入全局模式?? configure terminalKI268学习网-学习教育资源分享平台
2) 进入接口模式?? interface 接口KI268学习网-学习教育资源分享平台
3) 使能HSRP,指定热备份组的组号和虚拟IP 地址KI268学习网-学习教育资源分享平台
??? standby 组号 ip IP地址KI268学习网-学习教育资源分享平台
??? 组号:取值为0-255,如果是一个备用组,可以不输入组号,默认为0KI268学习网-学习教育资源分享平台
??? ip地址:是虚拟的Ip地址,不能为接口上的地址KI268学习网-学习教育资源分享平台
4) 指定备用组的优先级别KI268学习网-学习教育资源分享平台
??? standby 组号 priority 优先级别 KI268学习网-学习教育资源分享平台
??? 优先级:取值为1-255,默认为100,数值越大级别越高KI268学习网-学习教育资源分享平台
5) 指定抢占模式,当活动路由器失效后,备份路由器马上替换为活动路由器,不需要时间等待(hold time)KI268学习网-学习教育资源分享平台
???? standby 组号 preempt [delay 秒数]KI268学习网-学习教育资源分享平台
? d? elay:取值为0-3600(1小时)KI268学习网-学习教育资源分享平台
6) 设置端口跟踪(可选)KI268学习网-学习教育资源分享平台
??? standby 组号 track 端口号 降低的优先级别KI268学习网-学习教育资源分享平台
??? 降低的优先级别:默认为10KI268学习网-学习教育资源分享平台
7) 人工指定虚拟mac地址(可选)KI268学习网-学习教育资源分享平台
??? standby 组号 mac mac地址KI268学习网-学习教育资源分享平台
8) 使用实际接口的mac地址(可选,只有25系列路由器使用)KI268学习网-学习教育资源分享平台
??? standby 组号 use-biaKI268学习网-学习教育资源分享平台
9) 配置认证(可选)KI268学习网-学习教育资源分享平台
??? standby 组号 authentication mode text 密码KI268学习网-学习教育资源分享平台
??? 密码:密码是明文,默认为ciscoKI268学习网-学习教育资源分享平台
??? 注意:对于IOS12.3以上的版本中,HSRP支持MD5的认证,具体配置命令为KI268学习网-学习教育资源分享平台
??? standby 组号 authentication md5 key-string 密码KI268学习网-学习教育资源分享平台
10)配置HSRP时间(可选)KI268学习网-学习教育资源分享平台
??? standby 组号 timers hello秒数 hold秒数KI268学习网-学习教育资源分享平台
??? hello秒数:取值为1-255,默认为3秒KI268学习网-学习教育资源分享平台
??? hold秒数:取值为1-255,默认为10秒,hold time= 3*hello time检验和调试:KI268学习网-学习教育资源分享平台
检验:KI268学习网-学习教育资源分享平台
??? show standby [接口 [组]][active|init|listen|standby][brief]KI268学习网-学习教育资源分享平台
如:KI268学习网-学习教育资源分享平台
??? show standby Ethernet0 init briefKI268学习网-学习教育资源分享平台
调试:KI268学习网-学习教育资源分享平台
??? debug standby:显示所有的HSRP错误、事件和数据包KI268学习网-学习教育资源分享平台
??? debug standby terse :显示除hello和通告以外的所有HSRP错误、事件和数据包KI268学习网-学习教育资源分享平台
??? debug standby events detail:显示HSRP事件KI268学习网-学习教育资源分享平台
??? debug standby error:显示HSRP错误KI268学习网-学习教育资源分享平台
??? debug standby packets [advertise|coup|hello|resign][detail]KI268学习网-学习教育资源分享平台
案例:KI268学习网-学习教育资源分享平台
sw1(config)#int vlan 10KI268学习网-学习教育资源分享平台
sw1(config-if)#ip address 192.168.1.1 255.255.255.0KI268学习网-学习教育资源分享平台
sw1(config-if)#standby 1 ip 192.168.1.254KI268学习网-学习教育资源分享平台
sw1(config-if)#standby 1 priority 110KI268学习网-学习教育资源分享平台
-----------------------------------------------------KI268学习网-学习教育资源分享平台
sw2(config)#int vlan 10KI268学习网-学习教育资源分享平台
sw2(config-if)#ip address 192.168.1.2 255.255.255.0KI268学习网-学习教育资源分享平台
sw2(config-if)#standby 1 ip 192.168.1.254KI268学习网-学习教育资源分享平台
sw2(config-if)#standby 1 priority 100KI268学习网-学习教育资源分享平台
------------------------------------------------------KI268学习网-学习教育资源分享平台
SW1#show standby KI268学习网-学习教育资源分享平台
Vlan10 - Group 1KI268学习网-学习教育资源分享平台
? State is ActiveKI268学习网-学习教育资源分享平台
??? 2 state changes, last state change 00:02:38KI268学习网-学习教育资源分享平台
? Virtual IP address is 192.168.1.254KI268学习网-学习教育资源分享平台
? Active virtual MAC address is 0000.0c07.ac01KI268学习网-学习教育资源分享平台
??? Local virtual MAC address is 0000.0c07.ac01 (v1 default)KI268学习网-学习教育资源分享平台
? Hello time 3 sec, hold time 10 secKI268学习网-学习教育资源分享平台
??? Next hello sent in 0.124 secsKI268学习网-学习教育资源分享平台
? Preemption enabledKI268学习网-学习教育资源分享平台
? Active router is localKI268学习网-学习教育资源分享平台
? Standby router is 192.168.1.2, priority 100 (expires in 7.992 sec)KI268学习网-学习教育资源分享平台
? Priority 110 (configured 110)KI268学习网-学习教育资源分享平台
? IP redundancy name is "hsrp-Vl10-1" (default)KI268学习网-学习教育资源分享平台
---------------------------------------------------------KI268学习网-学习教育资源分享平台
SW2#show standyKI268学习网-学习教育资源分享平台
Vlan10 - Group 1KI268学习网-学习教育资源分享平台
? State is StandbyKI268学习网-学习教育资源分享平台
??? 1 state change, last state change 00:02:32KI268学习网-学习教育资源分享平台
? Virtual IP address is 192.168.1.254KI268学习网-学习教育资源分享平台
? Active virtual MAC address is 0000.0c07.ac01KI268学习网-学习教育资源分享平台
??? Local virtual MAC address is 0000.0c07.ac01 (v1 default)KI268学习网-学习教育资源分享平台
? Hello time 3 sec, hold time 10 secKI268学习网-学习教育资源分享平台
??? Next hello sent in 0.328 secsKI268学习网-学习教育资源分享平台
? Preemption enabledKI268学习网-学习教育资源分享平台
? Active router is 192.168.1.1, priority 110 (expires in 9.456 sec)KI268学习网-学习教育资源分享平台
? Standby router is localKI268学习网-学习教育资源分享平台
? Priority 100 (default 100)KI268学习网-学习教育资源分享平台
? IP redundancy name is "hsrp-Vl10-1" (default)KI268学习网-学习教育资源分享平台
SW1#show stan brieKI268学习网-学习教育资源分享平台
???????????????????? P indicates configured to preempt.KI268学习网-学习教育资源分享平台
???????????????????? |KI268学习网-学习教育资源分享平台
Interface?? Grp Prio P State??? Active????????? Standby???????? Virtual IP???? KI268学习网-学习教育资源分享平台
V10?????????? 1?? 110? P Active?? local?????????? 192.168.1.2???? 192.168.1.254? 多组HSRP备用组KI268学习网-学习教育资源分享平台
?KI268学习网-学习教育资源分享平台
Router A ConfigurationKI268学习网-学习教育资源分享平台
Switch# configure terminalKI268学习网-学习教育资源分享平台
Switch(config)# interface gigabitethernet0/1KI268学习网-学习教育资源分享平台
Switch(config-if)# no switchportKI268学习网-学习教育资源分享平台
Switch(config-if)# ip address 10.0.0.1 255.255.255.0KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 1 ip 10.0.0.3KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 1 priority 110 KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 1 preempt KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 2 ip 10.0.0.4KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 2 preempt KI268学习网-学习教育资源分享平台
Switch(config-if)# endKI268学习网-学习教育资源分享平台
Router B ConfigurationKI268学习网-学习教育资源分享平台
Switch# configure terminalKI268学习网-学习教育资源分享平台
Switch(config)# interface gigabitethernet0/1KI268学习网-学习教育资源分享平台
Switch(config-if)# no switchportKI268学习网-学习教育资源分享平台
Switch(config-if)# ip address 10.0.0.2 255.255.255.0KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 1 ip 10.0.0.3KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 1 preempt KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 2 ip 10.0.0.4KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 2 priority 110 KI268学习网-学习教育资源分享平台
Switch(config-if)# standby 2 preempt KI268学习网-学习教育资源分享平台
Switch(config-if)# end案例:KI268学习网-学习教育资源分享平台
CCIE-LAB(V160)KI268学习网-学习教育资源分享平台
题目要求:KI268学习网-学习教育资源分享平台
Configure HSRP on R3 and R4 for hosts on VLAN A:Carefully read the requirements:KI268学习网-学习教育资源分享平台
There are 10 hosts on VLAN A。5 Windows PC’s and 5 Unix workstationsKI268学习网-学习教育资源分享平台
The Windows PC’s are configured to use 160.YY.10.50 as their default gatewayKI268学习网-学习教育资源分享平台
The UNIX workstations are configured to use 160.YY.10.100 as their default gatewayKI268学习网-学习教育资源分享平台
R3 is the preferred router for Windows users.KI268学习网-学习教育资源分享平台
R4 is the prefered router for Unix users.KI268学习网-学习教育资源分享平台
If the frame relay connection on R3 goes down,then R4 becomes the preferred router for all users。KI268学习网-学习教育资源分享平台
If the frame relay connection on R4 goes down,then R3 becomes the preferred router for all users。KI268学习网-学习教育资源分享平台
Once either R3 or R4 recover from a failure then the network must operate as outinedKI268学习网-学习教育资源分享平台
above,I.e Each router must resume their original role。KI268学习网-学习教育资源分享平台
?KI268学习网-学习教育资源分享平台
配置:KI268学习网-学习教育资源分享平台
R3KI268学习网-学习教育资源分享平台
?? config termiKI268学习网-学习教育资源分享平台
?? interface f0/0KI268学习网-学习教育资源分享平台
?? standby 1 ip 160.11.10.50KI268学习网-学习教育资源分享平台
?? standby 1 priority 110KI268学习网-学习教育资源分享平台
?? standby 1 track s0/0? 20KI268学习网-学习教育资源分享平台
?? standby 1 preemptKI268学习网-学习教育资源分享平台
?? standby 2 ip 160.11.10.100KI268学习网-学习教育资源分享平台
?? standby 2 preemptKI268学习网-学习教育资源分享平台
R4 KI268学习网-学习教育资源分享平台
?? config termiKI268学习网-学习教育资源分享平台
?? interface f0/0KI268学习网-学习教育资源分享平台
?? standby 1 ip 160.11.10.50KI268学习网-学习教育资源分享平台
?? standby 1 preemptKI268学习网-学习教育资源分享平台
?? standby 2 ip 160.11.10.100KI268学习网-学习教育资源分享平台
?? standby 2 priority 110KI268学习网-学习教育资源分享平台
?? standby 2 track s0/0? 20KI268学习网-学习教育资源分享平台
?? standby 2 preemptTrunk链路上的HSRPKI268学习网-学习教育资源分享平台
此项功能能通过在子网和VLAN间提供负载均衡和冗余能力提高整个网络的韧性。我们可以实现通过两个路由器来实现在干道上的互为活跃/备份路由器。我们只要设置一下他们在HSRP中的优先级就可以实现。KI268学习网-学习教育资源分享平台
配置步骤:KI268学习网-学习教育资源分享平台
1.?定义封装类型和vlanKI268学习网-学习教育资源分享平台
如:KI268学习网-学习教育资源分享平台
interface f0/0.10KI268学习网-学习教育资源分享平台
encapaulation isl 10KI268学习网-学习教育资源分享平台
interface f0/0.20KI268学习网-学习教育资源分享平台
encapaulation isl 20KI268学习网-学习教育资源分享平台
??????? 2.分配IP地址KI268学习网-学习教育资源分享平台
????????? 如:KI268学习网-学习教育资源分享平台
interface f0/0.10KI268学习网-学习教育资源分享平台
ip address 10.10.10.2 255.255.255.0KI268学习网-学习教育资源分享平台
interface f0/0.20KI268学习网-学习教育资源分享平台
ip address 10.10.20.2 255.255.255.0KI268学习网-学习教育资源分享平台
??????? 3.启动HSRPKI268学习网-学习教育资源分享平台
????????? 如:KI268学习网-学习教育资源分享平台
inteface f0/0.10KI268学习网-学习教育资源分享平台
standby 1 ip 10.10.10.254KI268学习网-学习教育资源分享平台
standby 1 priority 105KI268学习网-学习教育资源分享平台
standby 1 preemptKI268学习网-学习教育资源分享平台
interface f0/0.20KI268学习网-学习教育资源分享平台
standby 2 ip 10.10.20.254KI268学习网-学习教育资源分享平台
standby 2 priority 90新:HSRP2KI268学习网-学习教育资源分享平台
在CISCO IOS 12.3以上的版本中,HSRP支持V2的版本。HSRP V2和HSRP V1命令上没有什么不同,只是HSRP V2所支持的组号进行了扩展,HSRP V1只支持0-255个组,而HSRP V2可以支持0-4095个组,主要是应用在它可以支持匹配在子接口上的VLAN号(扩展的VLAN可以支持到4094个)KI268学习网-学习教育资源分享平台
HSRP V1和HSRP V2不能同时在一个接口上启用,但是在同一台路由器上的不同接口上,可以应用不同版本的HSRPKI268学习网-学习教育资源分享平台
配置过程:KI268学习网-学习教育资源分享平台
1) 进入全局模式?? configure terminalKI268学习网-学习教育资源分享平台
2) 进入接口模式?? interface 接口KI268学习网-学习教育资源分享平台
3) 启用HSRP版本2KI268学习网-学习教育资源分享平台
? standby version 2KI268学习网-学习教育资源分享平台
4)?配置HSRPKI268学习网-学习教育资源分享平台
? standby 组号 ip ip地址KI268学习网-学习教育资源分享平台
? 组号:取值范围0-4095KI268学习网-学习教育资源分享平台
案例:KI268学习网-学习教育资源分享平台
RouterA#configure terminal KI268学习网-学习教育资源分享平台
RouterA(config)#interface f0/0???????? KI268学习网-学习教育资源分享平台
RouterA(config-if)#standby version 2????????????????? KI268学习网-学习教育资源分享平台
RouterA(config-if)#standby 4095 ip 10.1.1.1?????????? KI268学习网-学习教育资源分享平台
RouterA(config-if)#standby 4095 timers msec 15 msec 50KI268学习网-学习教育资源分享平台
RouterA(config-if)#standby 4095 priority 200????????? KI268学习网-学习教育资源分享平台
RouterA(config-if)#standby 4095 preempt?????????????? KI268学习网-学习教育资源分享平台
-----------------------------------------------------------KI268学习网-学习教育资源分享平台
RouterB#configure terminal KI268学习网-学习教育资源分享平台
RouterB(config)#interface f0/0???????? KI268学习网-学习教育资源分享平台
RouterB(config-if)#standby version 2????????????????? KI268学习网-学习教育资源分享平台
RouterB(config-if)#standby 4095 ip 10.1.1.1?????????? KI268学习网-学习教育资源分享平台
RouterB(config-if)#standby 4095 timers msec 15 msec 50KI268学习网-学习教育资源分享平台
RouterB(config-if)#standby 4095 preempt?????????????? KI268学习网-学习教育资源分享平台
------------------------------------------------------------KI268学习网-学习教育资源分享平台
RouterA#show standbyKI268学习网-学习教育资源分享平台
FastEthernet0/0 - Group 4095 (version 2)KI268学习网-学习教育资源分享平台
? State is ActiveKI268学习网-学习教育资源分享平台
??? 2 state changes, last state change 00:11:47KI268学习网-学习教育资源分享平台
? Virtual IP address is 10.1.1.1KI268学习网-学习教育资源分享平台
? Active virtual MAC address is 0000.0c9f.ffffKI268学习网-学习教育资源分享平台
??? Local virtual MAC address is 0000.0c9f.ffff (v2 default)KI268学习网-学习教育资源分享平台
? Hello time 15 msec, hold time 50 msecKI268学习网-学习教育资源分享平台
??? Next hello sent in 0.007 secsKI268学习网-学习教育资源分享平台
? Preemption enabledKI268学习网-学习教育资源分享平台
? Active router is localKI268学习网-学习教育资源分享平台
? Standby router is 10.1.1.3, priority 100 (expires in 0.030 sec)KI268学习网-学习教育资源分享平台
? Priority 200 (configured 200)KI268学习网-学习教育资源分享平台
? IP redundancy name is "hsrp-Fa0/0-4095" (default)??版权声明:原创作品,如需转载,请与作者联系。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部