网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

CCIE Case Study:一个基础的EIGRP配置推荐

【网络安全】 2018-01-26本文已影响
这个练习的来源是 Routing TCP/IP Volume I, 2nd Edition 的 Page 29 7~ 299. 利用 Dynamips/Dynagen 的方式来进行基本的 EIGRP Configuration 练习。要进行这个 Lab, 必須要在自己的电脑上安裝 Dynamips/Dynagen.?详细的安装方式请参考网上的资料! bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
Dynamips/Dynagen 的设定档如下: bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:# Another simple dynagen configuration file bic68学习网-学习教育资源分享平台
# bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
autostart = false bic68学习网-学习教育资源分享平台
ghostios = true bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
[localhost] bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
? ? `7200` bic68学习网-学习教育资源分享平台
? ? image = \Program Files\Dynamips\images\c7200-jk9o3s-mz.124-12.bin bic68学习网-学习教育资源分享平台
? ? npe = npe-400 bic68学习网-学习教育资源分享平台
? ? ram = 160 bic68学习网-学习教育资源分享平台
? ? bic68学习网-学习教育资源分享平台
? ? `ROUTER Earhart` bic68学习网-学习教育资源分享平台
? ? console = 2001 bic68学习网-学习教育资源分享平台
? ? s1/0 = Lindbergh s1/0 bic68学习网-学习教育资源分享平台
? ? s1/1 = Cochran s1/0 bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
? ? `ROUTER Lindbergh` bic68学习网-学习教育资源分享平台
? ? console = 2002 bic68学习网-学习教育资源分享平台
? ? bic68学习网-学习教育资源分享平台
? ? `ROUTER Cochran` bic68学习网-学习教育资源分享平台
? ? console = 2003 bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
其中的 IOS 档案,请寻找正常管道取得。 bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
三个 Routers 的 Initial configuration 如下: bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:hostname Earhart bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Loopback0 bic68学习网-学习教育资源分享平台
?ip address 172.20.10.1 255.255.255.0 bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Serial1/0 bic68学习网-学习教育资源分享平台
?description "Connect to Router Lindbergh S1/0" bic68学习网-学习教育资源分享平台
?ip address 172.20.15.1 255.255.255.252 bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Serial1/1 bic68学习网-学习教育资源分享平台
?description "Connect to Router Cochran S1/0" bic68学习网-学习教育资源分享平台
?ip address 172.20.15.5 255.255.255.252 bic68学习网-学习教育资源分享平台
!bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:hostname Lindbergh bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Loopback0 bic68学习网-学习教育资源分享平台
?ip address 192.168.16.1 255.255.255.0 bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Serial1/0 bic68学习网-学习教育资源分享平台
?description "Connect to Router Earhart S1/0 bic68学习网-学习教育资源分享平台
?ip address 172.20.15.2 255.255.255.252 bic68学习网-学习教育资源分享平台
!bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:hostname Cochran bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Loopback0 bic68学习网-学习教育资源分享平台
?ip address 192.168.17.1 255.255.255.0 bic68学习网-学习教育资源分享平台
! bic68学习网-学习教育资源分享平台
interface Serial1/0 bic68学习网-学习教育资源分享平台
?description "Connect to Router Earhart S1/1" bic68学习网-学习教育资源分享平台
?ip address 172.20.15.6 255.255.255.0 bic68学习网-学习教育资源分享平台
!bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
需要输入的指令如下: bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:bic68学习网-学习教育资源分享平台
Earhart(config)# router eigrp 15 bic68学习网-学习教育资源分享平台
Earhart(config-router)# network 172.20.0.0 bic68学习网-学习教育资源分享平台
Earhart(config-router)# exit bic68学习网-学习教育资源分享平台
Earhart(config)# bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:bic68学习网-学习教育资源分享平台
Lindbergh(config)# router eigrp 15 bic68学习网-学习教育资源分享平台
Lindbergh(config-router)# network 172.20.0.0 bic68学习网-学习教育资源分享平台
Lindbergh(config-router)# network 192.168.16.0 bic68学习网-学习教育资源分享平台
Lindbergh(config-router)# exit bic68学习网-学习教育资源分享平台
Lindbergh(config)# bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:bic68学习网-学习教育资源分享平台
Cochran(config)# router eigrp 15 bic68学习网-学习教育资源分享平台
Cochran(config-router)# network 172.20.0.0 bic68学习网-学习教育资源分享平台
Cochran(config-router)# network 192.168.17.0 bic68学习网-学习教育资源分享平台
Cochran(config-router)# exit bic68学习网-学习教育资源分享平台
Cochran(config)# bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
当所有的设定做完之后,结果如下: bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:Earhart#show ip route bic68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP bic68学习网-学习教育资源分享平台
? ? ? ?D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area bic68学习网-学习教育资源分享平台
? ? ? ?N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?E1 - OSPF external type 1, E2 - OSPF external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 bic68学习网-学习教育资源分享平台
? ? ? ?ia - IS-IS inter area, * - candidate default, U - per-user static route bic68学习网-学习教育资源分享平台
? ? ? ?o - ODR, P - periodic downloaded static route bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
Gateway of last resort is not set bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
? ? ?172.20.0.0/16 is variably subnetted, 3 subnets, 2 masks bic68学习网-学习教育资源分享平台
C? ? ? ?172.20.10.0/24 is directly connected, Loopback0 bic68学习网-学习教育资源分享平台
C? ? ? ?172.20.15.4/30 is directly connected, Serial1/1 bic68学习网-学习教育资源分享平台
C? ? ? ?172.20.15.0/30 is directly connected, Serial1/0 bic68学习网-学习教育资源分享平台
D? ? 192.168.17.0/24 [90/2297856] via 172.20.15.6, 00:00:13, Serial1/1 bic68学习网-学习教育资源分享平台
D? ? 192.168.16.0/24 [90/2297856] via 172.20.15.2, 00:00:50, Serial1/0 bic68学习网-学习教育资源分享平台
Earhart#bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:Lindbergh#show ip route bic68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP bic68学习网-学习教育资源分享平台
? ? ? ?D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area bic68学习网-学习教育资源分享平台
? ? ? ?N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?E1 - OSPF external type 1, E2 - OSPF external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 bic68学习网-学习教育资源分享平台
? ? ? ?ia - IS-IS inter area, * - candidate default, U - per-user static route bic68学习网-学习教育资源分享平台
? ? ? ?o - ODR, P - periodic downloaded static route bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
Gateway of last resort is not set bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
? ? ?172.20.0.0/16 is variably subnetted, 4 subnets, 3 masks bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.10.0/24 [90/2297856] via 172.20.15.1, 00:02:19, Serial1/0 bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.15.4/30 [90/2681856] via 172.20.15.1, 00:02:19, Serial1/0 bic68学习网-学习教育资源分享平台
C? ? ? ?172.20.15.0/30 is directly connected, Serial1/0 bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.0.0/16 is a summary, 00:02:09, Null0 bic68学习网-学习教育资源分享平台
D? ? 192.168.17.0/24 [90/2809856] via 172.20.15.1, 00:01:31, Serial1/0 bic68学习网-学习教育资源分享平台
C? ? 192.168.16.0/24 is directly connected, Loopback0 bic68学习网-学习教育资源分享平台
Lindbergh#bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
配置:Cochran#show ip route bic68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP bic68学习网-学习教育资源分享平台
? ? ? ?D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area bic68学习网-学习教育资源分享平台
? ? ? ?N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?E1 - OSPF external type 1, E2 - OSPF external type 2 bic68学习网-学习教育资源分享平台
? ? ? ?i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 bic68学习网-学习教育资源分享平台
? ? ? ?ia - IS-IS inter area, * - candidate default, U - per-user static route bic68学习网-学习教育资源分享平台
? ? ? ?o - ODR, P - periodic downloaded static route bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
Gateway of last resort is not set bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
? ? ?172.20.0.0/16 is variably subnetted, 4 subnets, 3 masks bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.10.0/24 [90/2297856] via 172.20.15.5, 00:02:26, Serial1/0 bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.15.0/30 [90/2681856] via 172.20.15.5, 00:02:26, Serial1/0 bic68学习网-学习教育资源分享平台
C? ? ? ?172.20.15.0/24 is directly connected, Serial1/0 bic68学习网-学习教育资源分享平台
D? ? ? ?172.20.0.0/16 is a summary, 00:02:12, Null0 bic68学习网-学习教育资源分享平台
C? ? 192.168.17.0/24 is directly connected, Loopback0 bic68学习网-学习教育资源分享平台
D? ? 192.168.16.0/24 [90/2809856] via 172.20.15.5, 00:02:26, Serial1/0 bic68学习网-学习教育资源分享平台
Cochran#bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
Kuo... bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
PS:?这个 Lab 基本上很简单。但是,对完全沒有设定过 Cisco 路由器的人来说,还是会有点困难的。所以,通过这样的方式,让没有机会碰到路由器的人,也可以在自己的家里练习。 bic68学习网-学习教育资源分享平台
bic68学习网-学习教育资源分享平台
另外,也希望大家可以说出自己的想法与意见。bic68学习网-学习教育资源分享平台
版权声明:原创作品,谢绝转载。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部