网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

Practice Lab 2 OSPF and BGP推荐

【网络安全】 2018-01-26本文已影响
题目链接[url]http://bbs.51cto.com/thread-397626-1-1.html[/url]?R1AcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 1.1.1.1 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?ip address 10.1.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0.1 point-to-pointAcZ68学习网-学习教育资源分享平台
?ip address 10.20.1.2 255.255.0.0AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay interface-dlci 102?? AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0.2 multipointAcZ68学习网-学习教育资源分享平台
?ip address 10.10.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.3 103 broadcastAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.5 105 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdown AcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router eigrp 1AcZ68学习网-学习教育资源分享平台
?redistribute ospf 1 metric 10000 100 255 1 1500AcZ68学习网-学习教育资源分享平台
?passive-interface defaultAcZ68学习网-学习教育资源分享平台
?no passive-interface Serial2/0.1AcZ68学习网-学习教育资源分享平台
?network 10.20.1.2 0.0.0.0AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ospf 1AcZ68学习网-学习教育资源分享平台
?log-adjacency-changesAcZ68学习网-学习教育资源分享平台
?redistribute eigrp 1 metric 100 metric-type 1 subnetsAcZ68学习网-学习教育资源分享平台
?network 10.1.1.1 0.0.0.0 area 1AcZ68学习网-学习教育资源分享平台
?network 10.10.1.1 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.3AcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.5AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 2AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.3 remote-as 1AcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.5 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 10.20.1.1 remote-as 2AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
no ip http serverAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!
??AcZ68学习网-学习教育资源分享平台
R2!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 2.2.2.2 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?ip address 137.20.20.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?ip address 10.20.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay interface-dlci 201AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router eigrp 1AcZ68学习网-学习教育资源分享平台
?network 10.20.1.1 0.0.0.0AcZ68学习网-学习教育资源分享平台
?network 137.20.20.1 0.0.0.0AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 2AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.5 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 10.20.1.2 remote-as 2AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
ip route 200.100.100.0 255.255.255.0 10.20.1.2AcZ68学习网-学习教育资源分享平台
no ip http serverAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
?R3AcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 10.33.1.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback1AcZ68学习网-学习教育资源分享平台
?ip address 10.33.2.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback2AcZ68学习网-学习教育资源分享平台
?ip address 3.3.3.3 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?ip address 10.10.1.3 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?ip ospf priority 0AcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.1 301 broadcastAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.5 301 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?ip address 173.168.40.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 173.168.40.2 314 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ospf 1AcZ68学习网-学习教育资源分享平台
?log-adjacency-changesAcZ68学习网-学习教育资源分享平台
?area 33 range 10.33.0.0 255.255.252.0AcZ68学习网-学习教育资源分享平台
?redistribute connected metric 500 metric-type 1 subnetsAcZ68学习网-学习教育资源分享平台
?network 10.10.1.3 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?network 10.33.1.1 0.0.0.0 area 33AcZ68学习网-学习教育资源分享平台
?network 10.33.2.1 0.0.0.0 area 33AcZ68学习网-学习教育资源分享平台
?default-information originate metric 500 metric-type 1AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 1AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.1 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 173.168.40.2 remote-as 1AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
ip route 0.0.0.0 0.0.0.0 173.168.40.2AcZ68学习网-学习教育资源分享平台
no ip http serverAcZ68学习网-学习教育资源分享平台
!
?AcZ68学习网-学习教育资源分享平台
R4AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 44.1.1.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback1AcZ68学习网-学习教育资源分享平台
?ip address 41.1.1.2 255.255.255.0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback2AcZ68学习网-学习教育资源分享平台
?ip address 4.4.4.4 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?ip address 200.100.100.1 255.255.255.0AcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?ip address 173.168.40.2 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 173.168.40.1 413 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ripAcZ68学习网-学习教育资源分享平台
?version 2AcZ68学习网-学习教育资源分享平台
?network 41.0.0.0AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 1AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp router-id 4.4.4.4AcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?network 44.1.1.0 mask 255.255.255.0AcZ68学习网-学习教育资源分享平台
?redistribute staticAcZ68学习网-学习教育资源分享平台
?redistribute ripAcZ68学习网-学习教育资源分享平台
?neighbor 173.168.40.1 remote-as 1AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip default-gateway 173.168.40.3AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
ip route 4.4.4.0 255.255.255.0 Null0AcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
R5!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 5.5.5.5 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdown AcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?ip address 10.10.1.5 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?ip ospf priority 0AcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.1 501 broadcastAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 10.10.1.3 501 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?ip address 11.1.1.5 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 11.1.1.6 516 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ospf 1AcZ68学习网-学习教育资源分享平台
?log-adjacency-changesAcZ68学习网-学习教育资源分享平台
?network 10.10.1.5 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?network 11.1.1.5 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 2AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?neighbor 10.10.1.1 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 10.20.1.1 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 11.1.1.6 remote-as 3AcZ68学习网-学习教育资源分享平台
?neighbor 11.1.1.6 route-map FILTER outAcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
no ip http serverAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
access-list 10 permit 4.0.0.0AcZ68学习网-学习教育资源分享平台
access-list 20 permit anyAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
route-map FILTER deny 10AcZ68学习网-学习教育资源分享平台
?match ip address 10AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
route-map FILTER permit 20AcZ68学习网-学习教育资源分享平台
?match ip address 2
???R6!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 6.6.6.6 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/0AcZ68学习网-学习教育资源分享平台
?ip address 12.2.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
?ip ospf authentication message-digestAcZ68学习网-学习教育资源分享平台
?ip ospf message-digest-key 1 md5 passAcZ68学习网-学习教育资源分享平台
?ip ospf hello-interval 45AcZ68学习网-学习教育资源分享平台
?ip ospf transmit-delay 10AcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!???????? AcZ68学习网-学习教育资源分享平台
interface FastEthernet1/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?duplex fullAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/0AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/1AcZ68学习网-学习教育资源分享平台
?ip address 11.1.1.6 255.255.0.0AcZ68学习网-学习教育资源分享平台
?encapsulation frame-relayAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
?no arp frame-relayAcZ68学习网-学习教育资源分享平台
?frame-relay map ip 11.1.1.5 615 broadcastAcZ68学习网-学习教育资源分享平台
?no frame-relay inverse-arpAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/2AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdown AcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface Serial2/3AcZ68学习网-学习教育资源分享平台
?no ip addressAcZ68学习网-学习教育资源分享平台
?shutdownAcZ68学习网-学习教育资源分享平台
?serial restart-delay 0AcZ68学习网-学习教育资源分享平台
?clock rate 64000AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ospf 10AcZ68学习网-学习教育资源分享平台
?log-adjacency-changesAcZ68学习网-学习教育资源分享平台
?passive-interface Serial2/1AcZ68学习网-学习教育资源分享平台
?network 12.2.1.1 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?default-information originate always metric 20AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 3AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?redistribute ospf 10 match internal external 1 external 2AcZ68学习网-学习教育资源分享平台
?redistribute ospf 2 match internal external 1 external 2 route-map LOCAL_PREFAcZ68学习网-学习教育资源分享平台
?neighbor 11.1.1.5 remote-as 2AcZ68学习网-学习教育资源分享平台
?neighbor 12.2.1.2 remote-as 3AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
ip classlessAcZ68学习网-学习教育资源分享平台
ip route 0.0.0.0 0.0.0.0 11.1.1.5AcZ68学习网-学习教育资源分享平台
no ip http serverAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
access-list 1 permit 0.0.0.0AcZ68学习网-学习教育资源分享平台
access-list 2 permit anyAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
route-map LOCAL_PREF permit 10AcZ68学习网-学习教育资源分享平台
?match ip address 1AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
route-map LOCAL_PREF permit 20AcZ68学习网-学习教育资源分享平台
?match ip address 2AcZ68学习网-学习教育资源分享平台
?R7(实在没有更多的路由模拟器了,找个3层交换机代替,相应接口也做了更改)!AcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
interface Loopback0AcZ68学习网-学习教育资源分享平台
?ip address 7.7.7.7 255.255.255.255AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/6AcZ68学习网-学习教育资源分享平台
?no switchportAcZ68学习网-学习教育资源分享平台
?ip address 12.2.1.2 255.255.0.0AcZ68学习网-学习教育资源分享平台
?ip ospf authentication message-digestAcZ68学习网-学习教育资源分享平台
?ip ospf message-digest-key 1 md5 passAcZ68学习网-学习教育资源分享平台
?ip ospf hello-interval 45AcZ68学习网-学习教育资源分享平台
?ip ospf transmit-delay 10AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/7AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/8AcZ68学习网-学习教育资源分享平台
?no switchportAcZ68学习网-学习教育资源分享平台
?ip address 12.4.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
interface FastEthernet0/9AcZ68学习网-学习教育资源分享平台
?no switchportAcZ68学习网-学习教育资源分享平台
?ip address 12.3.1.1 255.255.0.0AcZ68学习网-学习教育资源分享平台
!
router ospf 10AcZ68学习网-学习教育资源分享平台
?log-adjacency-changesAcZ68学习网-学习教育资源分享平台
?redistribute rip metric 100 metric-type 1 subnetsAcZ68学习网-学习教育资源分享平台
?network 12.2.1.2 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?network 12.3.1.1 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
?network 12.4.1.1 0.0.0.0 area 0AcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router ripAcZ68学习网-学习教育资源分享平台
?version 2AcZ68学习网-学习教育资源分享平台
?network 7.0.0.0AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!AcZ68学习网-学习教育资源分享平台
router bgp 3AcZ68学习网-学习教育资源分享平台
?no synchronizationAcZ68学习网-学习教育资源分享平台
?bgp log-neighbor-changesAcZ68学习网-学习教育资源分享平台
?redistribute ospf 10AcZ68学习网-学习教育资源分享平台
?redistribute ripAcZ68学习网-学习教育资源分享平台
?neighbor 12.2.1.1 remote-as 3AcZ68学习网-学习教育资源分享平台
?no auto-summaryAcZ68学习网-学习教育资源分享平台
!
AcZ68学习网-学习教育资源分享平台
校验AcZ68学习网-学习教育资源分享平台
R1#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 10.10.1.3 to network 0.0.0.0???? 1.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 1.1.1.1 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
???? 137.20.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
D?????? 137.20.20.0 [90/2172416] via 10.20.1.1, 02:03:19, Serial2/0.1AcZ68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 3.3.3.3 [110/564] via 10.10.1.3, 01:28:33, Serial2/0.2AcZ68学习网-学习教育资源分享平台
???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [20/0] via 10.10.1.3, 00:18:21AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 7.7.7.7 [200/0] via 11.1.1.6, 00:22:14AcZ68学习网-学习教育资源分享平台
???? 173.168.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 173.168.40.0 [110/564] via 10.10.1.3, 01:28:33, Serial2/0.2AcZ68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 4 subnets, 2 masksAcZ68学习网-学习教育资源分享平台
C?????? 10.10.0.0/16 is directly connected, Serial2/0.2AcZ68学习网-学习教育资源分享平台
C?????? 10.1.0.0/16 is directly connected, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
C?????? 10.20.0.0/16 is directly connected, Serial2/0.1AcZ68学习网-学习教育资源分享平台
O IA??? 10.33.0.0/22 [110/65] via 10.10.1.3, 02:02:00, Serial2/0.2AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [20/0] via 10.10.1.3, 00:18:21AcZ68学习网-学习教育资源分享平台
???? 11.0.0.0/16 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O?????? 11.1.0.0 [110/128] via 10.10.1.5, 02:02:00, Serial2/0.2AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 12.4.0.0 [200/2] via 11.1.1.6, 00:22:14AcZ68学习网-学习教育资源分享平台
B?????? 12.2.0.0 [200/0] via 11.1.1.6, 00:22:14AcZ68学习网-学习教育资源分享平台
B?????? 12.3.0.0 [200/2] via 11.1.1.6, 00:22:14AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [20/0] via 10.10.1.3, 00:18:21AcZ68学习网-学习教育资源分享平台
O*E1 0.0.0.0/0 [110/564] via 10.10.1.3, 01:30:24, Serial2/0.2
R2#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 10.20.1.2 to network 0.0.0.0???? 137.20.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 137.20.20.0 is directly connected, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
???? 2.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 2.2.2.2 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
D EX??? 3.3.3.3 [170/2195456] via 10.20.1.2, 01:28:56, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [200/0] via 10.10.1.3, 00:18:43AcZ68学习网-学习教育资源分享平台
S??? 200.100.100.0/24 [1/0] via 10.20.1.2AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 7.7.7.7 [200/0] via 11.1.1.6, 00:22:36AcZ68学习网-学习教育资源分享平台
???? 173.168.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
D EX??? 173.168.40.0 [170/2195456] via 10.20.1.2, 01:28:56, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 4 subnets, 2 masksAcZ68学习网-学习教育资源分享平台
D EX??? 10.10.0.0/16 [170/2195456] via 10.20.1.2, 02:03:42, Serial2/0AcZ68学习网-学习教育资源分享平台
D EX??? 10.1.0.0/16 [170/2195456] via 10.20.1.2, 02:03:42, Serial2/0AcZ68学习网-学习教育资源分享平台
C?????? 10.20.0.0/16 is directly connected, Serial2/0AcZ68学习网-学习教育资源分享平台
D EX??? 10.33.0.0/22 [170/2195456] via 10.20.1.2, 02:02:22, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [200/0] via 10.10.1.3, 00:18:44AcZ68学习网-学习教育资源分享平台
???? 11.0.0.0/16 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
D EX??? 11.1.0.0 [170/2195456] via 10.20.1.2, 02:02:23, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 12.4.0.0 [200/2] via 11.1.1.6, 00:22:37AcZ68学习网-学习教育资源分享平台
B?????? 12.2.0.0 [200/0] via 11.1.1.6, 00:22:37AcZ68学习网-学习教育资源分享平台
B?????? 12.3.0.0 [200/2] via 11.1.1.6, 00:22:37AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [200/0] via 10.10.1.3, 00:18:44AcZ68学习网-学习教育资源分享平台
D*EX 0.0.0.0/0 [170/2195456] via 10.20.1.2, 01:30:47, Serial2/0
AcZ68学习网-学习教育资源分享平台
R3#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 173.168.40.2 to network 0.0.0.0???? 137.20.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 137.20.20.0 [110/164] via 10.10.1.1, 02:02:52, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 3.3.3.3 is directly connected, Loopback2AcZ68学习网-学习教育资源分享平台
???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [200/0] via 173.168.40.2, 00:38:43AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 7.7.7.7 [20/0] via 10.10.1.5, 00:19:13AcZ68学习网-学习教育资源分享平台
???? 173.168.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 173.168.40.0 is directly connected, Serial2/1AcZ68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 6 subnets, 3 masksAcZ68学习网-学习教育资源分享平台
C?????? 10.10.0.0/16 is directly connected, Serial2/0AcZ68学习网-学习教育资源分享平台
O IA??? 10.1.0.0/16 [110/65] via 10.10.1.1, 02:02:52, Serial2/0AcZ68学习网-学习教育资源分享平台
O E1??? 10.20.0.0/16 [110/164] via 10.10.1.1, 02:02:53, Serial2/0AcZ68学习网-学习教育资源分享平台
C?????? 10.33.2.0/24 is directly connected, Loopback1AcZ68学习网-学习教育资源分享平台
C?????? 10.33.1.0/24 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
O?????? 10.33.0.0/22 is a summary, 02:12:38, Null0AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [200/0] via 173.168.40.2, 00:38:44AcZ68学习网-学习教育资源分享平台
???? 11.0.0.0/16 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O?????? 11.1.0.0 [110/128] via 10.10.1.5, 02:02:53, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 12.4.0.0 [20/0] via 10.10.1.5, 00:19:14AcZ68学习网-学习教育资源分享平台
B?????? 12.2.0.0 [20/0] via 10.10.1.5, 00:19:14AcZ68学习网-学习教育资源分享平台
B?????? 12.3.0.0 [20/0] via 10.10.1.5, 00:19:14AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [200/0] via 173.168.40.2, 00:38:44AcZ68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 173.168.40.2
r4#iAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter areaAcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGPAcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate defaultAcZ68学习网-学习教育资源分享平台
?????? U - per-user static route, o - ODR
Gateway of last resort is 173.168.40.1 to network 0.0.0.0???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
S?????? 4.1.1.0 is directly connected, Null0AcZ68学习网-学习教育资源分享平台
???? 173.168.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 173.168.40.0 is directly connected, Serial0AcZ68学习网-学习教育资源分享平台
B??? 12.0.0.0/8 [200/0] via 10.10.1.1, 00:28:47AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 41.1.1.0 is directly connected, Loopback1AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 44.1.1.0 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
B??? 177.1.0.0/16 [200/0] via 10.10.1.1, 00:28:47AcZ68学习网-学习教育资源分享平台
C??? 200.200.200.0/24 is directly connected, Ethernet0AcZ68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 173.168.40.1
AcZ68学习网-学习教育资源分享平台
R5#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 10.10.1.3 to network 0.0.0.0???? 137.20.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 137.20.20.0 [110/164] via 10.10.1.1, 02:03:22, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 3.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 3.3.3.3 [110/564] via 10.10.1.3, 01:29:56, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [200/0] via 10.10.1.3, 00:19:43AcZ68学习网-学习教育资源分享平台
???? 5.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 5.5.5.5 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 7.7.7.7 [20/0] via 11.1.1.6, 00:23:36AcZ68学习网-学习教育资源分享平台
???? 173.168.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 173.168.40.0 [110/564] via 10.10.1.3, 01:29:55, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 10.0.0.0/8 is variably subnetted, 4 subnets, 2 masksAcZ68学习网-学习教育资源分享平台
C?????? 10.10.0.0/16 is directly connected, Serial2/0AcZ68学习网-学习教育资源分享平台
O IA??? 10.1.0.0/16 [110/65] via 10.10.1.1, 02:03:22, Serial2/0AcZ68学习网-学习教育资源分享平台
O E1??? 10.20.0.0/16 [110/164] via 10.10.1.1, 02:03:22, Serial2/0AcZ68学习网-学习教育资源分享平台
O IA??? 10.33.0.0/22 [110/65] via 10.10.1.3, 02:03:22, Serial2/0AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [200/0] via 10.10.1.3, 00:19:43AcZ68学习网-学习教育资源分享平台
???? 11.0.0.0/16 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 11.1.0.0 is directly connected, Serial2/1AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 12.4.0.0 [20/2] via 11.1.1.6, 00:23:36AcZ68学习网-学习教育资源分享平台
B?????? 12.2.0.0 [20/0] via 11.1.1.6, 00:23:36AcZ68学习网-学习教育资源分享平台
B?????? 12.3.0.0 [20/2] via 11.1.1.6, 00:23:36AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [200/0] via 10.10.1.3, 00:19:43AcZ68学习网-学习教育资源分享平台
O*E1 0.0.0.0/0 [110/564] via 10.10.1.3, 01:31:47, Serial2/0
AcZ68学习网-学习教育资源分享平台
R6#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 11.1.1.5 to network 0.0.0.0???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [20/0] via 11.1.1.5, 00:21:09AcZ68学习网-学习教育资源分享平台
???? 6.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 6.6.6.6 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
O E1??? 7.7.7.7 [110/101] via 12.2.1.2, 00:26:08, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [20/0] via 11.1.1.5, 00:21:09AcZ68学习网-学习教育资源分享平台
???? 11.0.0.0/16 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 11.1.0.0 is directly connected, Serial2/1AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
O?????? 12.4.0.0 [110/2] via 12.2.1.2, 00:26:08, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
C?????? 12.2.0.0 is directly connected, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
O?????? 12.3.0.0 [110/2] via 12.2.1.2, 00:26:09, FastEthernet0/0AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [20/0] via 11.1.1.5, 00:21:10AcZ68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 11.1.1.5
AcZ68学习网-学习教育资源分享平台
R7#sh ip routeAcZ68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPAcZ68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area AcZ68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2AcZ68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2AcZ68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2AcZ68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routeAcZ68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 12.2.1.1 to network 0.0.0.0???? 4.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 4.4.4.0 [200/0] via 11.1.1.5, 00:21:16AcZ68学习网-学习教育资源分享平台
???? 7.0.0.0/32 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 7.7.7.7 is directly connected, Loopback0AcZ68学习网-学习教育资源分享平台
???? 41.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 41.1.1.0 [200/0] via 11.1.1.5, 00:21:16AcZ68学习网-学习教育资源分享平台
???? 12.0.0.0/16 is subnetted, 3 subnetsAcZ68学习网-学习教育资源分享平台
C?????? 12.4.0.0 is directly connected, FastEthernet0/8AcZ68学习网-学习教育资源分享平台
C?????? 12.2.0.0 is directly connected, FastEthernet0/6AcZ68学习网-学习教育资源分享平台
C?????? 12.3.0.0 is directly connected, FastEthernet0/9AcZ68学习网-学习教育资源分享平台
???? 44.0.0.0/24 is subnetted, 1 subnetsAcZ68学习网-学习教育资源分享平台
B?????? 44.1.1.0 [200/0] via 11.1.1.5, 00:21:16AcZ68学习网-学习教育资源分享平台
O*E2 0.0.0.0/0 [110/20] via 12.2.1.1, 00:26:51, FastEthernet0/6AcZ68学习网-学习教育资源分享平台
版权声明:原创作品,谢绝转载。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部