网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

巧把路由器设置成dhcp server 推荐

【网络安全】 2018-01-26本文已影响
把路由器做成dhcp server 拓扑 ? linux---(e0)2514(e1)----xp 把pc设为自动获得ip地址EMo68学习网-学习教育资源分享平台
-----------------------------------------------------------EMo68学习网-学习教育资源分享平台
看来也可以把一个3层的交换机设为dhcp serverEMo68学习网-学习教育资源分享平台
分了几个网段(vlan)就设几个pool 但若是在一个大的网络环境中,这显然是加重了EMo68学习网-学习教育资源分享平台
3层交换机的负担,各位作售前的前辈,有过这EMo68学习网-学习教育资源分享平台
样的设计吗?给分析分析这个解决方法好吗?EMo68学习网-学习教育资源分享平台
-----------------------------------------------------------EMo68学习网-学习教育资源分享平台
Trace#sh ruEMo68学习网-学习教育资源分享平台
Building configuration... Current configuration : 1035 bytesEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
version 12.1EMo68学习网-学习教育资源分享平台
no service single-slot-reload-enableEMo68学习网-学习教育资源分享平台
service timestamps debug uptimeEMo68学习网-学习教育资源分享平台
service timestamps log uptimeEMo68学习网-学习教育资源分享平台
no service password-encryptionEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
hostname TraceEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
logging rate-limit console 10 except errorsEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
ip subnet-zeroEMo68学习网-学习教育资源分享平台
no ip fingerEMo68学习网-学习教育资源分享平台
no ip domain-lookupEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
ip dhcp pool lan1EMo68学习网-学习教育资源分享平台
? network 192.168.1.0 255.255.255.0EMo68学习网-学习教育资源分享平台
? default-router 192.168.1.1 EMo68学习网-学习教育资源分享平台
? dns-server 1.1.1.1 EMo68学习网-学习教育资源分享平台
? lease 0 0 30EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
ip dhcp pool lan2EMo68学习网-学习教育资源分享平台
? network 192.168.2.0 255.255.255.0EMo68学习网-学习教育资源分享平台
? dns-server 1.1.1.1 EMo68学习网-学习教育资源分享平台
? default-router 192.168.2.1 EMo68学习网-学习教育资源分享平台
? lease 0 0 30EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
cns event-service serverEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
interface Ethernet0EMo68学习网-学习教育资源分享平台
ip address 192.168.1.1 255.255.255.0EMo68学习网-学习教育资源分享平台
no keepaliveEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
interface Ethernet1EMo68学习网-学习教育资源分享平台
ip address 192.168.2.1 255.255.255.0EMo68学习网-学习教育资源分享平台
no keepaliveEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
interface Serial0EMo68学习网-学习教育资源分享平台
no ip addressEMo68学习网-学习教育资源分享平台
shutdownEMo68学习网-学习教育资源分享平台
no fair-queueEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
interface Serial1EMo68学习网-学习教育资源分享平台
no ip addressEMo68学习网-学习教育资源分享平台
shutdownEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
ip kerberos source-interface anyEMo68学习网-学习教育资源分享平台
ip classlessEMo68学习网-学习教育资源分享平台
no ip http serverEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
alias exec sr sh ruEMo68学习网-学习教育资源分享平台
alias exec ct conf tEMo68学习网-学习教育资源分享平台
alias exec sir sh ip roEMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
line con 0EMo68学习网-学习教育资源分享平台
exec-timeout 0 0EMo68学习网-学习教育资源分享平台
logging synchronousEMo68学习网-学习教育资源分享平台
transport input noneEMo68学习网-学习教育资源分享平台
line aux 0EMo68学习网-学习教育资源分享平台
line vty 0 4EMo68学习网-学习教育资源分享平台
!EMo68学习网-学习教育资源分享平台
end Trace#debug ip dhcp server eventsEMo68学习网-学习教育资源分享平台
00:42:23: DHCPD: assigned IP address 192.168.1.2 to client 0152.54ab.2a47.92.EMo68学习网-学习教育资源分享平台
Trace#EMo68学习网-学习教育资源分享平台
00:42:25: DHCPD: assigned IP address 192.168.2.2 to client 0100.000e.82e9.d4.EMo68学习网-学习教育资源分享平台
-------------------------------------------------------------------------------EMo68学习网-学习教育资源分享平台
Trace#sh ip dhcp binding EMo68学习网-学习教育资源分享平台
IP address ? ? ? Hardware address ? ? ? ?Lease expiration ? ? ? ?TypeEMo68学习网-学习教育资源分享平台
192.168.1.2 ? ? ?0152.54ab.2a47.92 ? ? ? Mar 01 1993 01:12 AM ? ?AutomaticEMo68学习网-学习教育资源分享平台
192.168.2.2 ? ? ?0100.000e.82e9.d4 ? ? ? Mar 01 1993 01:12 AM ? ?AutomaticEMo68学习网-学习教育资源分享平台
-------------------------------------------------------------------------------EMo68学习网-学习教育资源分享平台
Trace#sh ip dhcp server statisticsEMo68学习网-学习教育资源分享平台
Memory usage ? ? ? ? 14019EMo68学习网-学习教育资源分享平台
Address pools ? ? ? ?2EMo68学习网-学习教育资源分享平台
Database agents ? ? ?0EMo68学习网-学习教育资源分享平台
Automatic bindings ? 2EMo68学习网-学习教育资源分享平台
Manual bindings ? ? ?0EMo68学习网-学习教育资源分享平台
Expired bindings ? ? 0EMo68学习网-学习教育资源分享平台
Malformed messages ? 0 Message ? ? ? ? ? ? ?ReceivedEMo68学习网-学习教育资源分享平台
BOOTREQUEST ? ? ? ? ?0EMo68学习网-学习教育资源分享平台
DHCPDISCOVER ? ? ? ? 3EMo68学习网-学习教育资源分享平台
DHCPREQUEST ? ? ? ? ?4EMo68学习网-学习教育资源分享平台
DHCPDECLINE ? ? ? ? ?0EMo68学习网-学习教育资源分享平台
DHCPRELEASE ? ? ? ? ?0EMo68学习网-学习教育资源分享平台
DHCPINform ? ? ? ? ? 0 Message ? ? ? ? ? ? ?SentEMo68学习网-学习教育资源分享平台
BOOTREPLY ? ? ? ? ? ?0EMo68学习网-学习教育资源分享平台
DHCPOFFER ? ? ? ? ? ?3EMo68学习网-学习教育资源分享平台
DHCPACK ? ? ? ? ? ? ?4EMo68学习网-学习教育资源分享平台
DHCPNAK ? ? ? ? ? ? ?0EMo68学习网-学习教育资源分享平台
Trace#EMo68学习网-学习教育资源分享平台
----------------------------------------------------------------------------- C:>ipconfig/allEMo68学习网-学习教育资源分享平台
Ethernet adapter 本地连接: ? ? ? ?Connection-specific DNS Suffix ?. :EMo68学习网-学习教育资源分享平台
? ? ? ?Description . . . . . . . . . . . : Fujitsu FMV-J182AEMo68学习网-学习教育资源分享平台
? ? ? ?Physical Address. . . . . . . . . : 00-00-0E-82-E9-D4EMo68学习网-学习教育资源分享平台
? ? ? ?Dhcp Enabled. . . . . . . . . . . : YesEMo68学习网-学习教育资源分享平台
? ? ? ?Autoconfiguration Enabled . . . . : YesEMo68学习网-学习教育资源分享平台
? ? ? ?IP Address. . . . . . . . . . . . : 192.168.2.2EMo68学习网-学习教育资源分享平台
? ? ? ?Subnet Mask . . . . . . . . . . . : 255.255.255.0EMo68学习网-学习教育资源分享平台
? ? ? ?Default Gateway . . . . . . . . . : 192.168.2.1EMo68学习网-学习教育资源分享平台
? ? ? ?DHCP Server . . . . . . . . . . . : 192.168.2.1EMo68学习网-学习教育资源分享平台
? ? ? ?DNS Servers . . . . . . . . . . . : 1.1.1.1EMo68学习网-学习教育资源分享平台
? ? ? ?Lease Obtained. . . . . . . . . . : 2003年2月7日 11:47:01EMo68学习网-学习教育资源分享平台
? ? ? ?Lease Expires . . . . . . . . . . : 2003年2月7日 12:17:01 C:\>ping 192.168.1.2 Pinging 192.168.1.2 with 32 bytes of data: Reply from 192.168.1.2: bytes=32 time=1ms TTL=254EMo68学习网-学习教育资源分享平台
Reply from 192.168.1.2: bytes=32 time=1ms TTL=254EMo68学习网-学习教育资源分享平台
Reply from 192.168.1.2: bytes=32 time=1ms TTL=254EMo68学习网-学习教育资源分享平台
Reply from 192.168.1.2: bytes=32 time=1ms TTL=254 Ping statistics for 192.168.1.2:EMo68学习网-学习教育资源分享平台
? ?Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),EMo68学习网-学习教育资源分享平台
Approximate round trip times in milli-seconds:EMo68学习网-学习教育资源分享平台
? ?Minimum = 1ms, Maximum = 1ms, Average = 1ms Trace# 版权声明:原创作品,谢绝转载。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部