网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

实验指南:EIGRP之-----缺省路由,路由过滤推荐

【网络安全】 2018-01-26本文已影响
实验指南EIGRP???? Configure an IP network as depicted in Figure using EIGRP as the routing protocol and 2001 as the Autonomous System ID.??? Configure the Frame Relay network as a point?to?point network among all the routers. Do not create a multipoint network.?? Do not allow any other shops to see the subnet 172.16.3.0/24 on the barneys router.zEa68学习网-学习教育资源分享平台
? Inject a default route into the solar_bucks router pointing all traffic to the internet_router.zEa68学习网-学习教育资源分享平台
? The direct Frame link between solar_bucks and g_and_s router is very expensive. Configure EIGRP so that traffic from g_and_s will go first to barneys and then to solar_bucks. If the PVC between barneys and g_and_s drops, traffic will flow directly from g_and_s to solar_bucks.
?配置实例zEa68学习网-学习教育资源分享平台
Internet_router
zEa68学习网-学习教育资源分享平台
conf tzEa68学习网-学习教育资源分享平台
host Internet_routerzEa68学习网-学习教育资源分享平台
int? f0/0zEa68学习网-学习教育资源分享平台
ip ad 172.16.50.1 255.255.255.0zEa68学习网-学习教育资源分享平台
no shutzEa68学习网-学习教育资源分享平台
router eigrp 2001zEa68学习网-学习教育资源分享平台
no auzEa68学习网-学习教育资源分享平台
net 172.16.50.1 0.0.0.0zEa68学习网-学习教育资源分享平台
end
zEa68学习网-学习教育资源分享平台
Solar_buckszEa68学习网-学习教育资源分享平台
conf tzEa68学习网-学习教育资源分享平台
host Solar_buckszEa68学习网-学习教育资源分享平台
int f 0/0zEa68学习网-学习教育资源分享平台
ip ad 172.16.50.5 255.255.255.0zEa68学习网-学习教育资源分享平台
no shutzEa68学习网-学习教育资源分享平台
int s 2/0zEa68学习网-学习教育资源分享平台
encap fzEa68学习网-学习教育资源分享平台
no arp fzEa68学习网-学习教育资源分享平台
no shutzEa68学习网-学习教育资源分享平台
int s 2/0.1 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.1 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 64zEa68学习网-学习教育资源分享平台
frame int 102zEa68学习网-学习教育资源分享平台
int s 2/0.2 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.5 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 1544zEa68学习网-学习教育资源分享平台
frame int 103zEa68学习网-学习教育资源分享平台
exitzEa68学习网-学习教育资源分享平台
ip route 0.0.0.0 0.0.0.0 172.16.50.1zEa68学习网-学习教育资源分享平台
router eigrp 2001zEa68学习网-学习教育资源分享平台
no auzEa68学习网-学习教育资源分享平台
net 172.16.50.5 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.1 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.5 0.0.0.0zEa68学习网-学习教育资源分享平台
redistribute static metric 10000 100 255 1 1500zEa68学习网-学习教育资源分享平台
end
zEa68学习网-学习教育资源分享平台
G_and_szEa68学习网-学习教育资源分享平台
conf tzEa68学习网-学习教育资源分享平台
host G_and_szEa68学习网-学习教育资源分享平台
int l 0zEa68学习网-学习教育资源分享平台
ip ad 172.16.60.1 255.255.255.0zEa68学习网-学习教育资源分享平台
int s 2/0zEa68学习网-学习教育资源分享平台
encap fzEa68学习网-学习教育资源分享平台
no arp fzEa68学习网-学习教育资源分享平台
no shutzEa68学习网-学习教育资源分享平台
int s 2/0.1 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.2 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 64zEa68学习网-学习教育资源分享平台
frame interface-dlci 201zEa68学习网-学习教育资源分享平台
int s 2/0.2 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.9 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 64zEa68学习网-学习教育资源分享平台
frame interface-dlci 203zEa68学习网-学习教育资源分享平台
router eigrp 2001zEa68学习网-学习教育资源分享平台
no auzEa68学习网-学习教育资源分享平台
net 172.16.60.1 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.2 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.9 0.0.0.0zEa68学习网-学习教育资源分享平台
end
zEa68学习网-学习教育资源分享平台
BameyszEa68学习网-学习教育资源分享平台
conf tzEa68学习网-学习教育资源分享平台
host BameyszEa68学习网-学习教育资源分享平台
int l 0zEa68学习网-学习教育资源分享平台
ip ad 172.16.20.1 255.255.255.0zEa68学习网-学习教育资源分享平台
int l 1zEa68学习网-学习教育资源分享平台
ip ad 172.16.3.1 255.255.255.0zEa68学习网-学习教育资源分享平台
int s 2/0zEa68学习网-学习教育资源分享平台
encap fzEa68学习网-学习教育资源分享平台
no arp fzEa68学习网-学习教育资源分享平台
no shutzEa68学习网-学习教育资源分享平台
int s2/0.1 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.6 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 1544zEa68学习网-学习教育资源分享平台
frame interface-dlci 301zEa68学习网-学习教育资源分享平台
int s 2/0.2 point-to-pointzEa68学习网-学习教育资源分享平台
ip ad 172.16.128.10 255.255.255.252zEa68学习网-学习教育资源分享平台
bandwidth 64zEa68学习网-学习教育资源分享平台
frame interface-dlci 302zEa68学习网-学习教育资源分享平台
exitzEa68学习网-学习教育资源分享平台
access-list 1 deny 172.16.3.0 0.0.0.255zEa68学习网-学习教育资源分享平台
access-list 1 permit anyzEa68学习网-学习教育资源分享平台
router eigrp 2001zEa68学习网-学习教育资源分享平台
no auzEa68学习网-学习教育资源分享平台
net 172.16.20.1 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.6 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.128.10 0.0.0.0zEa68学习网-学习教育资源分享平台
net 172.16.3.1 0.0.0.0zEa68学习网-学习教育资源分享平台
distribute-list 1 out s2/0.1zEa68学习网-学习教育资源分享平台
distribute-list 1 out s2/0.2zEa68学习网-学习教育资源分享平台
end
?校验zEa68学习网-学习教育资源分享平台
Solar_bucks#sh ip routezEa68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPzEa68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area zEa68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2zEa68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2zEa68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2zEa68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routezEa68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 172.16.50.1 to network 0.0.0.0???? 172.16.0.0/16 is variably subnetted, 6 subnets, 2 maskszEa68学习网-学习教育资源分享平台
D?????? 172.16.128.8/30 [90/41024000] via 172.16.128.2, 00:00:35, Serial2/0.1zEa68学习网-学习教育资源分享平台
??????????????????????? [90/41024000] via 172.16.128.6, 00:00:35, Serial2/0.2zEa68学习网-学习教育资源分享平台
C?????? 172.16.128.4/30 is directly connected, Serial2/0.2zEa68学习网-学习教育资源分享平台
C?????? 172.16.128.0/30 is directly connected, Serial2/0.1zEa68学习网-学习教育资源分享平台
D?????? 172.16.60.0/24 [90/40640000] via 172.16.128.2, 00:00:35, Serial2/0.1zEa68学习网-学习教育资源分享平台
C?????? 172.16.50.0/24 is directly connected, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D?????? 172.16.20.0/24 [90/2297856] via 172.16.128.6, 00:00:34, Serial2/0.2zEa68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 172.16.50.1
zEa68学习网-学习教育资源分享平台
G_and_s#sh ip routezEa68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPzEa68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area zEa68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2zEa68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2zEa68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2zEa68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routezEa68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 172.16.128.1 to network 0.0.0.0???? 172.16.0.0/16 is variably subnetted, 6 subnets, 2 maskszEa68学习网-学习教育资源分享平台
C?????? 172.16.128.8/30 is directly connected, Serial2/0.2zEa68学习网-学习教育资源分享平台
D?????? 172.16.128.4/30 [90/41024000] via 172.16.128.1, 00:00:40, Serial2/0.1zEa68学习网-学习教育资源分享平台
??????????????????????? [90/41024000] via 172.16.128.10, 00:00:40, Serial2/0.2zEa68学习网-学习教育资源分享平台
C?????? 172.16.128.0/30 is directly connected, Serial2/0.1zEa68学习网-学习教育资源分享平台
C?????? 172.16.60.0/24 is directly connected, Loopback0zEa68学习网-学习教育资源分享平台
D?????? 172.16.50.0/24 [90/40514560] via 172.16.128.1, 00:00:40, Serial2/0.1zEa68学习网-学习教育资源分享平台
D?????? 172.16.20.0/24 [90/40640000] via 172.16.128.10, 00:00:40, Serial2/0.2zEa68学习网-学习教育资源分享平台
D*EX 0.0.0.0/0 [170/40537600] via 172.16.128.1, 00:00:40, Serial2/0.1
zEa68学习网-学习教育资源分享平台
Bameys#sh ip routezEa68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPzEa68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area zEa68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2zEa68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2zEa68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2zEa68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routezEa68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 172.16.128.5 to network 0.0.0.0???? 172.16.0.0/16 is variably subnetted, 7 subnets, 2 maskszEa68学习网-学习教育资源分享平台
C?????? 172.16.128.8/30 is directly connected, Serial2/0.2zEa68学习网-学习教育资源分享平台
C?????? 172.16.128.4/30 is directly connected, Serial2/0.1zEa68学习网-学习教育资源分享平台
D?????? 172.16.128.0/30 [90/41024000] via 172.16.128.5, 00:00:47, Serial2/0.1zEa68学习网-学习教育资源分享平台
??????????????????????? [90/41024000] via 172.16.128.9, 00:00:47, Serial2/0.2zEa68学习网-学习教育资源分享平台
D?????? 172.16.60.0/24 [90/40640000] via 172.16.128.9, 00:00:47, Serial2/0.2zEa68学习网-学习教育资源分享平台
D?????? 172.16.50.0/24 [90/2172416] via 172.16.128.5, 00:00:47, Serial2/0.1zEa68学习网-学习教育资源分享平台
C?????? 172.16.20.0/24 is directly connected, Loopback0zEa68学习网-学习教育资源分享平台
C?????? 172.16.3.0/24 is directly connected, Loopback1zEa68学习网-学习教育资源分享平台
D*EX 0.0.0.0/0 [170/2195456] via 172.16.128.5, 00:00:47, Serial2/0.1
zEa68学习网-学习教育资源分享平台
Internet_router#sh ip routezEa68学习网-学习教育资源分享平台
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGPzEa68学习网-学习教育资源分享平台
?????? D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area zEa68学习网-学习教育资源分享平台
?????? N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2zEa68学习网-学习教育资源分享平台
?????? E1 - OSPF external type 1, E2 - OSPF external type 2zEa68学习网-学习教育资源分享平台
?????? i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2zEa68学习网-学习教育资源分享平台
?????? ia - IS-IS inter area, * - candidate default, U - per-user static routezEa68学习网-学习教育资源分享平台
?????? o - ODR, P - periodic downloaded static route
Gateway of last resort is 172.16.50.5 to network 0.0.0.0???? 172.16.0.0/16 is variably subnetted, 6 subnets, 2 maskszEa68学习网-学习教育资源分享平台
D?????? 172.16.128.8/30 zEa68学习网-学习教育资源分享平台
?????????? [90/41026560] via 172.16.50.5, 00:01:08, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D?????? 172.16.128.4/30 zEa68学习网-学习教育资源分享平台
?????????? [90/2172416] via 172.16.50.5, 00:22:50, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D?????? 172.16.128.0/30 zEa68学习网-学习教育资源分享平台
?????????? [90/40514560] via 172.16.50.5, 00:01:38, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D?????? 172.16.60.0/24 zEa68学习网-学习教育资源分享平台
?????????? [90/40642560] via 172.16.50.5, 00:00:58, FastEthernet0/0zEa68学习网-学习教育资源分享平台
C?????? 172.16.50.0/24 is directly connected, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D?????? 172.16.20.0/24 [90/2300416] via 172.16.50.5, 00:00:52, FastEthernet0/0zEa68学习网-学习教育资源分享平台
D*EX 0.0.0.0/0 [170/284160] via 172.16.50.5, 00:06:09, FastEthernet0/0
版权声明:原创作品,谢绝转载。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部