网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

RIP与OSPF默认路由重发布(7200模拟器做的)推荐

【网络安全】 2018-01-26本文已影响
R1RoZ68学习网-学习教育资源分享平台
??????????????????????????????????? |? RoZ68学习网-学习教育资源分享平台
?????????????????????????????????????? RIPRoZ68学习网-学习教育资源分享平台
??????????????????????????????????? |RoZ68学习网-学习教育资源分享平台
?????????????????????????????????? R2RoZ68学习网-学习教育资源分享平台
??????????????????????????????????? |RoZ68学习网-学习教育资源分享平台
?????????????????????????????????????? OSPFRoZ68学习网-学习教育资源分享平台
??????????????????????????????????? |RoZ68学习网-学习教育资源分享平台
?????????????????????????????????? R3RoZ68学习网-学习教育资源分享平台
R1#show running-configRoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
hostname R1RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Loopback0RoZ68学习网-学习教育资源分享平台
?ip address 10.0.0.1 255.0.0.0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Serial1/1RoZ68学习网-学习教育资源分享平台
?ip address 20.0.0.1 255.0.0.0RoZ68学习网-学习教育资源分享平台
?serial restart-delay 0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
router ripRoZ68学习网-学习教育资源分享平台
?network 10.0.0.0RoZ68学习网-学习教育资源分享平台
?network 20.0.0.0RoZ68学习网-学习教育资源分享平台
?default-information originateRoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
ip route 0.0.0.0 0.0.0.0 20.0.0.2R2#show running-configRoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
hostname R2RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Serial1/0RoZ68学习网-学习教育资源分享平台
?ip address 20.0.0.2 255.0.0.0RoZ68学习网-学习教育资源分享平台
?serial restart-delay 0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Serial1/1RoZ68学习网-学习教育资源分享平台
?ip address 30.0.0.1 255.0.0.0RoZ68学习网-学习教育资源分享平台
?serial restart-delay 0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
router ospf 1RoZ68学习网-学习教育资源分享平台
?log-adjacency-changesRoZ68学习网-学习教育资源分享平台
?network 30.0.0.0 0.0.0.255 area 0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
router ripRoZ68学习网-学习教育资源分享平台
?network 20.0.0.0R3#show running-configRoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
hostname R3RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Loopback0RoZ68学习网-学习教育资源分享平台
?ip address 40.0.0.1 255.0.0.0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
interface Serial1/0RoZ68学习网-学习教育资源分享平台
?ip address 30.0.0.2 255.0.0.0RoZ68学习网-学习教育资源分享平台
?serial restart-delay 0RoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
router ospf 1RoZ68学习网-学习教育资源分享平台
?log-adjacency-changesRoZ68学习网-学习教育资源分享平台
?network 30.0.0.0 0.0.0.255 area 0RoZ68学习网-学习教育资源分享平台
?network 40.0.0.0 0.0.0.255 area 0RoZ68学习网-学习教育资源分享平台
?default-information originateRoZ68学习网-学习教育资源分享平台
!RoZ68学习网-学习教育资源分享平台
ip route 0.0.0.0 0.0.0.0 30.0.0.1?RoZ68学习网-学习教育资源分享平台
R1#show ip rouRoZ68学习网-学习教育资源分享平台
C??? 20.0.0.0/8 is directly connected, Serial1/1RoZ68学习网-学习教育资源分享平台
C??? 10.0.0.0/8 is directly connected, Loopback0RoZ68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 20.0.0.2R2#show ip rouRoZ68学习网-学习教育资源分享平台
C??? 20.0.0.0/8 is directly connected, Serial1/0RoZ68学习网-学习教育资源分享平台
???? 40.0.0.0/32 is subnetted, 1 subnetsRoZ68学习网-学习教育资源分享平台
O?????? 40.0.0.1 [110/65] via 30.0.0.2, 00:00:16, Serial1/1RoZ68学习网-学习教育资源分享平台
R??? 10.0.0.0/8 [120/1] via 20.0.0.1, 00:00:16, Serial1/0RoZ68学习网-学习教育资源分享平台
C??? 30.0.0.0/8 is directly connected, Serial1/1RoZ68学习网-学习教育资源分享平台
O*E2 0.0.0.0/0 [110/1] via 30.0.0.2, 00:00:16, Serial1/1R3#show ip rouRoZ68学习网-学习教育资源分享平台
C??? 40.0.0.0/8 is directly connected, Loopback0RoZ68学习网-学习教育资源分享平台
C??? 30.0.0.0/8 is directly connected, Serial1/0RoZ68学习网-学习教育资源分享平台
S*?? 0.0.0.0/0 [1/0] via 30.0.0.1版权声明:原创作品,如需转载,请注明出处。否则将追究法律责任

本站所有资源均来自于68学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:luo689up@foxmail.com

备案号:闽ICP备15018334号-2

©68学习网  2016-2017版权所有     站点地图

回到顶部